summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKuba Serafinowski2011-11-12 13:32:24 +0000
committerKuba Serafinowski2011-11-12 13:32:24 +0000
commitf94544e3e3b02ac663112dba0803f9cc8c69c2e6 (patch)
treef07bb61ee1978354e6d78cde9785712709235a3c
parent69cee1c7448d60a41b04b277d6b1875a13ddb286 (diff)
downloadaur-f94544e3e3b02ac663112dba0803f9cc8c69c2e6.tar.gz
avoid problems if existing clone is on a different branch
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d19ef726b0b5..66925912f977 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,7 +33,7 @@ build() {
msg "Connecting to GIT server..."
if [ -d ${_gitname} ]; then
- cd ${_gitname} && git pull origin
+ cd ${_gitname} && git pull origin master
else
git clone --depth 1 ${_gitroot}
fi