summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoreshrh2021-03-16 17:25:55 -0400
committereshrh2021-03-16 17:25:55 -0400
commit4fa61db8efc7e7f3c10fdcad6c8ec84347ee39ae (patch)
tree14a830f55c8613ec7e16de43bf2b5a90c3739e1b
parent03622cacb1197f344f0ea07e036f7593d59309a2 (diff)
downloadaur-4fa61db8efc7e7f3c10fdcad6c8ec84347ee39ae.tar.gz
fix check
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c034e8d3d9c7..cdb5d77c148c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,6 +24,7 @@ check() {
cd "$_gitname"
pytest
behave --no-skipped --format progress
+ black . --check --diff
}
prepare() {