summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCarl Smedstad2023-10-01 12:35:14 +0200
committerCarl Smedstad2023-10-01 12:35:14 +0200
commit886db6689f5b09af4795c1e90a53b0a29120ce2b (patch)
tree321431cb63ae91708fde30b9acdc7bc47e70302f
parent08e6879427056fe2d7ed0b53462fd48934a899e3 (diff)
downloadaur-886db6689f5b09af4795c1e90a53b0a29120ce2b.tar.gz
Publish version 0.46-1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 6 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 73f140e08152..cc8c2b3dcdd3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = json-schema-for-humans
pkgdesc = Quickly generate HTML documentation from a JSON schema
- pkgver = 0.45.2
+ pkgver = 0.46
pkgrel = 1
url = https://github.com/coveooss/json-schema-for-humans
arch = any
@@ -22,7 +22,7 @@ pkgbase = json-schema-for-humans
depends = python-pytz
depends = python-requests
depends = python-yaml
- source = json-schema-for-humans-0.45.2.tar.gz::https://github.com/coveooss/json-schema-for-humans/archive/refs/tags/v0.45.2.tar.gz
- sha256sums = 086d4023a266d11e7f207e33a02a91289afb08046320ac8b4ba71a12e62a7283
+ source = json-schema-for-humans-0.46.tar.gz::https://github.com/coveooss/json-schema-for-humans/archive/refs/tags/v0.46.tar.gz
+ sha256sums = ccfa59a733469b1a5fc4b35c5cfe1c1cb8d8ceb608b7f1c774ebfc0b2eddd4e1
pkgname = json-schema-for-humans
diff --git a/PKGBUILD b/PKGBUILD
index d30eb1616ebf..99aec9cc597c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Carl Smedstad <carl.smedstad at protonmail dot com>
pkgname=json-schema-for-humans
-pkgver=0.45.2
+pkgver=0.46
pkgrel=1
pkgdesc="Quickly generate HTML documentation from a JSON schema"
arch=(any)
@@ -32,16 +32,14 @@ checkdepends=(
)
source=("$pkgname-$pkgver.tar.gz::$url/archive/refs/tags/v$pkgver.tar.gz")
-sha256sums=('086d4023a266d11e7f207e33a02a91289afb08046320ac8b4ba71a12e62a7283')
+sha256sums=('ccfa59a733469b1a5fc4b35c5cfe1c1cb8d8ceb608b7f1c774ebfc0b2eddd4e1')
_archive="$pkgname-$pkgver"
build() {
cd "$_archive"
- # Due to a bug in poetry when there is a nesting of git directories
- # See https://github.com/pypa/build/issues/384 for more info
- GIT_CEILING_DIRECTORIES="$PWD/.." python -m build --wheel --no-isolation
+ python -m build --wheel --no-isolation
}
check() {