summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJaroslav Lichtblau2014-11-28 20:17:14 +0100
committerJaroslav Lichtblau2014-11-28 20:17:14 +0100
commit298148fa614fe53c21bfcc60feba16a38dc0f457 (patch)
treee1a08d7d9be5d97dd8c3aa5dffc9ad930a405499
downloadaur-298148fa614fe53c21bfcc60feba16a38dc0f457.tar.gz
Initial PKGBUILD status as of 28.11.2014
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD18
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..037af3daad34
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = jtoolkit
+ pkgdesc = Python web application framework built on modpython and Apache.
+ pkgver = 0.7.8
+ pkgrel = 1
+ url = http://jtoolkit.sourceforge.net/
+ arch = i686
+ arch = x86_64
+ license = GPL
+ depends = python
+ source = http://jtoolkit.sourceforge.net/snapshots/jToolkit-0.7.8/jToolkit-0.7.8.tar.gz
+ md5sums = 47d0c1fd2f7a4e3f990cdc4917e56138
+
+pkgname = jtoolkit
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a8171442412d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Contributor: Jaroslav Lichtblau <tu@dragonlord.cz>
+
+pkgname=jtoolkit
+pkgver=0.7.8
+pkgrel=1
+pkgdesc="Python web application framework built on modpython and Apache."
+arch=('i686' 'x86_64')
+url="http://jtoolkit.sourceforge.net/"
+license=('GPL')
+depends=('python')
+source=(http://jtoolkit.sourceforge.net/snapshots/jToolkit-$pkgver/jToolkit-$pkgver.tar.gz)
+
+md5sums=('47d0c1fd2f7a4e3f990cdc4917e56138')
+
+build() {
+ cd "${srcdir}/jToolkit-$pkgver"
+ python jToolkitSetup.py install --root=${pkgdir} || return 1
+}