summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHerald Yu2023-11-30 19:10:26 +0800
committerHerald Yu2023-11-30 19:10:26 +0800
commit7d2dc7f27fc8e639960b96c8c06fbbeb9876c7ca (patch)
tree1459573a345b51d09e532b3bd9799c30f1a8e623
parentb49bc58b3956eb023dae938cfcb22bf275463b2d (diff)
downloadaur-7d2dc7f27fc8e639960b96c8c06fbbeb9876c7ca.tar.gz
update to v1.1.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 21868e98e04a..647a1e072288 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,18 @@
pkgbase = juicefs
pkgdesc = A distributed POSIX file system built on top of Redis and S3 (Community Edition).
- pkgver = 1.1.0
+ pkgver = 1.1.1
pkgrel = 1
url = https://github.com/juicedata/juicefs
arch = x86_64
arch = aarch64
+ arch = arm64
license = Apache
makedepends = go
makedepends = git
depends = glibc
+ depends = fuse2
conflicts = juicefs
- source = juicefs-1.1.0.tar.gz::https://github.com/juicedata/juicefs/archive/refs/tags/v1.1.0.tar.gz
- sha256sums = 21df8049ddc02dbcb732c7a2fff3ad5e0dca71c7f568bb34a36e35f14c218397
+ source = juicefs-1.1.1.tar.gz::https://github.com/juicedata/juicefs/archive/refs/tags/v1.1.1.tar.gz
+ sha256sums = 43e1df896fc4c32c8c5ef75b418bf08dd27ca0a078c7e01d2a8c17db57f2028d
pkgname = juicefs
diff --git a/PKGBUILD b/PKGBUILD
index f525089a9c64..125e41ced9a9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,18 +3,18 @@
pkgname=juicefs
_pkgname=juicefs
-pkgver=1.1.0
+pkgver=1.1.1
_pkgver=$(echo $pkgver | sed -E 's/^([0-9\.]+)([^0-9].*)?$/\1-\2/' | sed -E 's/-$//')
pkgrel=1
pkgdesc="A distributed POSIX file system built on top of Redis and S3 (Community Edition)."
-arch=('x86_64' 'aarch64')
+arch=('x86_64' 'aarch64' 'arm64')
url="https://github.com/juicedata/juicefs"
license=('Apache')
conflicts=('juicefs')
depends=('glibc' 'fuse2')
makedepends=('go' 'git')
source=("juicefs-$_pkgver.tar.gz::https://github.com/juicedata/juicefs/archive/refs/tags/v$_pkgver.tar.gz")
-sha256sums=('21df8049ddc02dbcb732c7a2fff3ad5e0dca71c7f568bb34a36e35f14c218397')
+sha256sums=('43e1df896fc4c32c8c5ef75b418bf08dd27ca0a078c7e01d2a8c17db57f2028d')
prepare() {
cd "$_pkgname-$_pkgver"
}