summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilipp A2017-03-26 17:47:38 +0200
committerPhilipp A2017-03-26 17:47:38 +0200
commit0fb9460b571c8f65f55717c8a0ab0cf326ca25b9 (patch)
treea53fa15880390478b5430949f85eb86d476d567d
parent2fcd3b5651443288bf1418373d6645b03eeb36f7 (diff)
downloadaur-0fb9460b571c8f65f55717c8a0ab0cf326ca25b9.tar.gz
v0.2.6
-rw-r--r--.SRCINFO14
-rw-r--r--.gitignore4
-rw-r--r--PKGBUILD6
3 files changed, 14 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a42cab5bd7e6..58c7579dabb0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = jupyter_contrib_nbextensions
pkgdesc = A collection of Jupyter nbextensions
- pkgver = 0.2.4
+ pkgver = 0.2.6
pkgrel = 1
url = https://github.com/ipython-contrib/jupyter_contrib_nbextensions
arch = any
@@ -11,18 +11,18 @@ pkgbase = jupyter_contrib_nbextensions
depends = jupyter-notebook
depends = jupyter-nbconvert
depends = jupyter_contrib_core
- depends = jupyter_nbextensions_configurator
- depends = jupyter_highlight_selected_word
- depends = jupyter_latex_envs
+ depends = jupyter_nbextensions_configurator>=0.2.4
+ depends = jupyter_highlight_selected_word>=0.0.10
+ depends = jupyter_latex_envs>=1.3.8
depends = python-yaml
depends = python-psutil
conflicts = jupyter-nbextensions
conflicts = python-jupyter-nbextensions
replaces = jupyter-nbextensions-git
replaces = jupyter-nbextensions
- noextract = jupyter_contrib_nbextensions-0.2.4-py2.py3-none-any.whl
- source = jupyter_contrib_nbextensions-0.2.4-py2.py3-none-any.whl::https://files.pythonhosted.org/packages/py2.py3/j/jupyter_contrib_nbextensions/jupyter_contrib_nbextensions-0.2.4-py2.py3-none-any.whl
- md5sums = e95ca3640fc386aac94dcdaccb2d8e64
+ noextract = jupyter_contrib_nbextensions-0.2.6-py2.py3-none-any.whl
+ source = jupyter_contrib_nbextensions-0.2.6-py2.py3-none-any.whl::https://files.pythonhosted.org/packages/py2.py3/j/jupyter_contrib_nbextensions/jupyter_contrib_nbextensions-0.2.6-py2.py3-none-any.whl
+ md5sums = e67bdc5116cd4f0d1e6a1dfc68776f39
pkgname = jupyter_contrib_nbextensions
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..9731419a6e92
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,4 @@
+/pkg/
+/src/
+/*.pkg.tar.xz
+/*.whl
diff --git a/PKGBUILD b/PKGBUILD
index ccad4b55c4d8..f0db0f8ac330 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Philipp A. <flying-sheep@web.de>
pkgname=jupyter_contrib_nbextensions
-pkgver=0.2.4
+pkgver=0.2.6
pkgrel=1
pkgdesc='A collection of Jupyter nbextensions'
arch=(any)
@@ -8,11 +8,11 @@ url="https://github.com/ipython-contrib/$pkgname"
license=(BSD)
replaces=(jupyter-nbextensions-git jupyter-nbextensions)
conflicts=(jupyter-nbextensions python-jupyter-nbextensions)
-depends=(python jupyter jupyter-notebook jupyter-nbconvert jupyter_contrib_core jupyter_nbextensions_configurator jupyter_highlight_selected_word jupyter_latex_envs python-yaml python-psutil)
+depends=(python jupyter jupyter-notebook jupyter-nbconvert jupyter_contrib_core 'jupyter_nbextensions_configurator>=0.2.4' 'jupyter_highlight_selected_word>=0.0.10' 'jupyter_latex_envs>=1.3.8' python-yaml python-psutil)
makedepends=(python-pip)
_wheel="$pkgname-$pkgver-py2.py3-none-any.whl"
source=("$_wheel::https://files.pythonhosted.org/packages/py2.py3/${pkgname::1}/$pkgname/$_wheel")
-md5sums=('e95ca3640fc386aac94dcdaccb2d8e64')
+md5sums=('e67bdc5116cd4f0d1e6a1dfc68776f39')
noextract=("$_wheel")
package() {