summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilipp A2018-02-25 09:59:31 +0100
committerPhilipp A2018-02-25 09:59:31 +0100
commit8f783087bc0c68efa209807432b808465571d3be (patch)
treebc14dae46e7e35e9f91f9b6ff272d304540c050c
parent3a373d2f0428d1bea438e0b7d54dc381fb68c17d (diff)
downloadaur-8f783087bc0c68efa209807432b808465571d3be.tar.gz
v0.4.0
-rw-r--r--.SRCINFO20
-rw-r--r--PKGBUILD20
2 files changed, 25 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ab6f89538073..d27a7d28aa4b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Sat Nov 25 20:32:13 UTC 2017
pkgbase = jupyter_contrib_nbextensions
pkgdesc = A collection of Jupyter nbextensions
- pkgver = 0.3.3
+ pkgver = 0.4.0
pkgrel = 1
url = https://github.com/ipython-contrib/jupyter_contrib_nbextensions
install = jupyter_contrib_nbextensions.install
@@ -13,24 +11,24 @@ pkgbase = jupyter_contrib_nbextensions
makedepends = jq
depends = python
depends = python-lxml
+ depends = python-yaml
+ depends = python-psutil
depends = jupyter
depends = jupyter-notebook
depends = jupyter-nbconvert
- depends = jupyter_contrib_core
- depends = jupyter_nbextensions_configurator>=0.2.4
+ depends = jupyter_contrib_core>=0.3.3
+ depends = jupyter_nbextensions_configurator>=0.4.0
depends = jupyter_highlight_selected_word>=0.0.10
depends = jupyter_latex_envs>=1.3.8
- depends = python-yaml
- depends = python-psutil
conflicts = jupyter-nbextensions
conflicts = python-jupyter-nbextensions
replaces = jupyter-nbextensions-git
replaces = jupyter-nbextensions
- noextract = jupyter_contrib_nbextensions-0.3.3-py2.py3-none-any.whl
- source = jupyter_contrib_nbextensions-0.3.3-py2.py3-none-any.whl::https://files.pythonhosted.org/packages/py2.py3/j/jupyter_contrib_nbextensions/jupyter_contrib_nbextensions-0.3.3-py2.py3-none-any.whl
+ noextract = jupyter_contrib_nbextensions-0.4.0-py2.py3-none-any.whl
+ source = jupyter_contrib_nbextensions-0.4.0-py2.py3-none-any.whl::https://files.pythonhosted.org/packages/py2.py3/j/jupyter_contrib_nbextensions/jupyter_contrib_nbextensions-0.4.0-py2.py3-none-any.whl
source = jupyter_contrib_nbextensions.install
- md5sums = 61f0e563c8818127aa5c1162ff0252fd
- md5sums = 4f2c350b8d9881d3af41d04b2cabcc4d
+ sha256sums = fd26224ed2ff2436da5cef95243e910d581821417ae958f21499d8e5b87687e0
+ sha256sums = d141d36609422748b0b22b6c432f223bfc92d72359bbccaf709690f7de313e35
pkgname = jupyter_contrib_nbextensions
diff --git a/PKGBUILD b/PKGBUILD
index cefe6999db4d..5738abe85fdf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Philipp A. <flying-sheep@web.de>
pkgname=jupyter_contrib_nbextensions
-pkgver=0.3.3
+pkgver=0.4.0
pkgrel=1
pkgdesc='A collection of Jupyter nbextensions'
arch=(any)
@@ -8,12 +8,24 @@ url="https://github.com/ipython-contrib/$pkgname"
license=(BSD)
replaces=(jupyter-nbextensions-git jupyter-nbextensions)
conflicts=(jupyter-nbextensions python-jupyter-nbextensions)
-depends=(python python-lxml jupyter jupyter-notebook jupyter-nbconvert jupyter_contrib_core 'jupyter_nbextensions_configurator>=0.2.4' 'jupyter_highlight_selected_word>=0.0.10' 'jupyter_latex_envs>=1.3.8' python-yaml python-psutil)
+depends=(
+ python
+ python-lxml
+ python-yaml
+ python-psutil
+ jupyter
+ jupyter-notebook
+ jupyter-nbconvert
+ 'jupyter_contrib_core>=0.3.3'
+ 'jupyter_nbextensions_configurator>=0.4.0'
+ 'jupyter_highlight_selected_word>=0.0.10'
+ 'jupyter_latex_envs>=1.3.8'
+)
makedepends=(python-pip mariadb jq)
_wheel="$pkgname-$pkgver-py2.py3-none-any.whl"
source=("$_wheel::https://files.pythonhosted.org/packages/py2.py3/${pkgname::1}/$pkgname/$_wheel" "$pkgname.install")
-md5sums=('61f0e563c8818127aa5c1162ff0252fd'
- '4f2c350b8d9881d3af41d04b2cabcc4d')
+sha256sums=('fd26224ed2ff2436da5cef95243e910d581821417ae958f21499d8e5b87687e0'
+ 'd141d36609422748b0b22b6c432f223bfc92d72359bbccaf709690f7de313e35')
noextract=("$_wheel")
install="$pkgname.install"