summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgetzze2023-07-12 23:27:08 +0100
committergetzze2023-07-12 23:27:08 +0100
commit1033a55662ca1a2e8775c4626bfaee74513148d6 (patch)
tree7637f568a0943b5016fe10594cb115294fe86b12
parent567749224225a7ce574e629a38b4ddbd5955b916 (diff)
downloadaur-1033a55662ca1a2e8775c4626bfaee74513148d6.tar.gz
bump pkgrel, clean
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD12
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1c537880ab23..24de5bd0e449 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = jupyter_highlight_selected_word
pkgdesc = Jupyter notebook extension that enables highlighting every instance of the current word in the notebook
pkgver = 0.2.0
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/jcb91/jupyter_highlight_selected_word
arch = any
license = BSD
diff --git a/PKGBUILD b/PKGBUILD
index fd5150c87fef..e519b771c9f9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,10 @@
+# Maintainer: getzze <getzze [at] @gmail [dot] com>
# Maintainer: Maziar Saleh Ziabari
# Contributor: Phil A. <flying-sheep@web.de>
+
pkgname=jupyter_highlight_selected_word
pkgver=0.2.0
-pkgrel=2
+pkgrel=3
pkgdesc='Jupyter notebook extension that enables highlighting every instance of the current word in the notebook'
arch=(any)
url="https://github.com/jcb91/$pkgname"
@@ -15,10 +17,8 @@ sha256sums=('9545dfa9cb057eebe3a5795604dcd3a5294ea18637e553f61a0b67c1b5903c58')
noextract=("$_wheel")
package() {
- local site="$pkgdir/usr/lib/$(readlink /bin/python3)/site-packages"
+ local site="${pkgdir}/usr/lib/$(readlink /bin/python3)/site-packages"
mkdir -p "$site"
- local curpath="$(pwd)"
- cd "$site"
- bsdtar xvf "$curpath/$_wheel"
- cd "$curpath"
+ cd "${site}"
+ bsdtar xvf "${srcdir}/$_wheel"
}