summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilipp A2017-03-06 15:04:48 +0100
committerPhilipp A2017-03-06 15:04:48 +0100
commitf9287ffc385bdc2d1bbde38cbefbf195ef5d9a29 (patch)
treee34cc9eaa0b66e4012555c1bce68f7b21cd9b235
downloadaur-f9287ffc385bdc2d1bbde38cbefbf195ef5d9a29.tar.gz
v0.0.8
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD18
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..b97dd50cd999
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = jupyter_highlight_selected_word
+ pkgdesc = Jupyter notebook extension that enables highlighting every instance of the current word in the notebook
+ pkgver = 0.0.8
+ pkgrel = 1
+ url = https://github.com/ipython-contrib/
+ arch = any
+ license = BSD
+ depends = python
+ depends = jupyter
+ depends = jupyter-notebook
+ noextract = jupyter_highlight_selected_word-0.0.8-py2.py3-none-any.whl
+ source = jupyter_highlight_selected_word-0.0.8-py2.py3-none-any.whl::https://files.pythonhosted.org/packages/py2.py3/j/jupyter_highlight_selected_word/jupyter_highlight_selected_word-0.0.8-py2.py3-none-any.whl
+ md5sums = 10655fb33701f5d02eac2c7cf03bb1f2
+
+pkgname = jupyter_highlight_selected_word
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e4ae9a92f749
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Phil Schaf <flying-sheep@web.de>
+pkgname=jupyter_highlight_selected_word
+pkgver=0.0.8
+pkgrel=1
+pkgdesc='Jupyter notebook extension that enables highlighting every instance of the current word in the notebook'
+arch=(any)
+url=https://github.com/ipython-contrib/$_gitname
+license=(BSD)
+makedepends=()
+depends=(python jupyter jupyter-notebook)
+_wheel="$pkgname-$pkgver-py2.py3-none-any.whl"
+source=("$_wheel::https://files.pythonhosted.org/packages/py2.py3/${pkgname::1}/$pkgname/$_wheel")
+md5sums=('10655fb33701f5d02eac2c7cf03bb1f2')
+noextract=("$_wheel")
+
+package() {
+ pip install --compile --no-deps --ignore-installed --root="$pkgdir" "$_wheel"
+}