summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilipp A2019-12-17 11:28:28 +0100
committerPhilipp A2019-12-17 11:28:28 +0100
commit5db03bb2bda191ac1c81c324c2ee72999df33ae6 (patch)
treeda2a1713745c7a42246b8bd7dddcce9827e73493
parent6b13ed3fb6f57164755f671e128166362c11063c (diff)
downloadaur-5db03bb2bda191ac1c81c324c2ee72999df33ae6.tar.gz
v1.4.6
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD11
2 files changed, 9 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8bd50ac55ce0..497601fef628 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = jupyter_latex_envs
pkgdesc = Jupyter notebook extension which supports (some) LaTeX environments within markdown cells
- pkgver = 1.4.4
- pkgrel = 2
+ pkgver = 1.4.6
+ pkgrel = 1
url = https://github.com/ipython-contrib/
arch = any
license = BSD
depends = python
depends = jupyter
depends = jupyter-notebook
- source = https://files.pythonhosted.org/packages/source/j/jupyter_latex_envs/jupyter_latex_envs-1.4.4.tar.gz
- sha256sums = b0a83e0cda2d33e61c4b2da94365d2de4dfcdc1ed67abdba3cbe390872cf5231
+ source = https://files.pythonhosted.org/packages/source/j/jupyter-latex_envs/jupyter_latex_envs-1.4.6.tar.gz
+ sha256sums = 070a31eb2dc488bba983915879a7c2939247bf5c3b669b398bdb36a9b5343872
pkgname = jupyter_latex_envs
diff --git a/PKGBUILD b/PKGBUILD
index a1ee38070ee2..555dc39628dc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,17 @@
# Maintainer: Phil Schaf <flying-sheep@web.de>
pkgname=jupyter_latex_envs
-pkgver=1.4.4
-pkgrel=2
+pkgver=1.4.6
+pkgrel=1
pkgdesc='Jupyter notebook extension which supports (some) LaTeX environments within markdown cells'
arch=(any)
url=https://github.com/ipython-contrib/$_gitname
license=(BSD)
-makedepends=()
depends=(python jupyter jupyter-notebook)
-source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('b0a83e0cda2d33e61c4b2da94365d2de4dfcdc1ed67abdba3cbe390872cf5231')
+source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/${pkgname/_/-}/$pkgname-$pkgver.tar.gz")
+sha256sums=('070a31eb2dc488bba983915879a7c2939247bf5c3b669b398bdb36a9b5343872')
package() {
cd "$srcdir/$pkgname-$pkgver"
python setup.py install --root="$pkgdir" --optimize=1 || return 1
- chmod 644 "$pkgdir/usr/lib/python3.7/site-packages/latex_envs/static/envsLatex.js"
+ chmod 644 "$pkgdir/usr/lib/$(readlink /usr/bin/python3)/site-packages/latex_envs/static/envsLatex.js"
}