summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBlair Bonnett2022-02-18 19:06:32 +0100
committerBlair Bonnett2022-02-18 19:06:32 +0100
commitf767d7abcfc2726b1bd7c728ea989d947d10d9c7 (patch)
tree4311d99f7d62dc48dd779da12b4e23fd7b27ac3b
parent9ec5ea475ffefcb2d34688a947b266a495fa0a62 (diff)
downloadaur-f767d7abcfc2726b1bd7c728ea989d947d10d9c7.tar.gz
Update to 2.1.1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0c4b555b0d6d..52b4d27cee64 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = jupyterhub
pkgdesc = Multi-user server for Jupyter notebooks
- pkgver = 2.1.0
+ pkgver = 2.1.1
pkgrel = 1
url = https://jupyter.org/hub
install = jupyterhub.install
@@ -34,10 +34,10 @@ pkgbase = jupyterhub
optdepends = jupyterlab: to use the JupyterLab interface
optdepends = python-pycurl: improved HTTP performance
backup = etc/jupyterhub/jupyterhub_config.py
- source = jupyterhub-2.1.0.tar.gz::https://github.com/jupyterhub/jupyterhub/archive/2.1.0.tar.gz
+ source = jupyterhub-2.1.1.tar.gz::https://github.com/jupyterhub/jupyterhub/archive/2.1.1.tar.gz
source = jupyterhub.service
source = tests_use_random_ports.patch
- sha256sums = e78e6a18ff85c0c5e2b05112952d1595055bb17938cfeaa3900b296aea066c72
+ sha256sums = 89af12d857815391e8c09405ebb1e003f54b449f08388ea26499e8a00944dbc7
sha256sums = adb4c09c668c35605d9cddc4a4171dd64ed6e74ab82da97f19b3437d26b052b9
sha256sums = acba51024276670aabad3d3f2a1c80d4b573809ca7e7ef6594916329d842417f
diff --git a/PKGBUILD b/PKGBUILD
index 6228abcce68c..98f1c0f7c079 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Mark Lee <mark at markelee dot com>
pkgname=jupyterhub
-pkgver=2.1.0
+pkgver=2.1.1
pkgrel=1
pkgdesc="Multi-user server for Jupyter notebooks"
url="https://jupyter.org/hub"
@@ -39,7 +39,7 @@ source=(
'tests_use_random_ports.patch'
)
sha256sums=(
- 'e78e6a18ff85c0c5e2b05112952d1595055bb17938cfeaa3900b296aea066c72'
+ '89af12d857815391e8c09405ebb1e003f54b449f08388ea26499e8a00944dbc7'
'adb4c09c668c35605d9cddc4a4171dd64ed6e74ab82da97f19b3437d26b052b9'
'acba51024276670aabad3d3f2a1c80d4b573809ca7e7ef6594916329d842417f'
)
@@ -57,7 +57,7 @@ build() {
# based on the directory containing the loaded code, so we need to replace
# it with the final installed destination.
cd build/lib
- python -m jupyterhub --generate-config -f "$srcdir/default_config.py" -y=true
+ python -m jupyterhub --generate-config -f "$srcdir/default_config.py" -y True
_srcdir_esc="${srcdir////\\/}"
sed -i -e "s/${_srcdir_esc}\/jupyterhub-$pkgver/\/usr/" "$srcdir/default_config.py"
}