summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichel Zou2018-08-07 19:08:57 +0200
committerMichel Zou2018-08-07 19:08:57 +0200
commit2b25c12f8cf24daf3616d5ba8c37731f486c90de (patch)
treed8d0481faccf459b8c22289bf01400d11b8bf46a
parent2f323dc4ef92f4b7c217d17581ea72625dd50ead (diff)
downloadaur-2b25c12f8cf24daf3616d5ba8c37731f486c90de.tar.gz
get_python_lib
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cf6d9e2a59a2..cb324be2c033 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,5 +23,5 @@ package() {
# symlink to fix assets
install -d "$pkgdir"/usr/share/jupyter
- ln -s /usr/lib/python3.6/site-packages/jupyterlab "$pkgdir"/usr/share/jupyter/lab
+ ln -s `python -c "from distutils.sysconfig import get_python_lib; print(get_python_lib())"`/jupyterlab "$pkgdir"/usr/share/jupyter/lab
}