summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilipp A2021-05-03 10:47:00 +0200
committerPhilipp A2021-05-03 10:47:00 +0200
commitb395e23adc7804a017d202e675dacdcf1aa99cc4 (patch)
treea4d7992346332cbaf470f9b997bbe9addec266ed
parent31f211eab991f712286c3903f5423c8399533855 (diff)
downloadaur-b395e23adc7804a017d202e675dacdcf1aa99cc4.tar.gz
v0.30.1
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7a02cdba1228..1210de218273 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,11 @@
pkgbase = jupyterlab-extension-jupyterlab_git
pkgdesc = Git extension for JupyterLab
- pkgver = 0.30.0b1
+ pkgver = 0.30.1
pkgrel = 1
url = https://github.com/jupyterlab/jupyterlab-git
arch = any
license = BSD
+ makedepends = unzip
depends = jupyterlab
depends = jupyter-server
depends = python-nbdime
@@ -12,8 +13,8 @@ pkgbase = jupyterlab-extension-jupyterlab_git
depends = python-pexpect
provides = jupyterlab-extension-git
provides = python-jupyterlab-git
- source = https://files.pythonhosted.org/packages/py3/j/jupyterlab-git/jupyterlab_git-0.30.0b1-py3-none-any.whl
- sha256sums = d5c2daced422004643a4eab8e3a5676e204e9df32cae54674684965e2e20870f
+ source = https://files.pythonhosted.org/packages/py3/j/jupyterlab-git/jupyterlab_git-0.30.1-py3-none-any.whl
+ sha256sums = a596a293dc562f03ec1af48cb717b4f8a7f1c118a3e4cd13ea138e077674a638
pkgname = jupyterlab-extension-jupyterlab_git
diff --git a/PKGBUILD b/PKGBUILD
index 4e70689f0bd6..a416a7e8ddb5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,18 @@
-# Maintainer: Phil Schaf <flying-sheep@web.de>
+# Maintainer: Phil A. <flying-sheep@web.de>
_name=jupyterlab-git
pkgname=jupyterlab-extension-jupyterlab_git
-pkgver=0.30.0b1
+pkgver=0.30.1
pkgrel=1
pkgdesc='Git extension for JupyterLab'
arch=(any)
url=https://github.com/jupyterlab/$_name
license=(BSD)
depends=(jupyterlab jupyter-server python-nbdime python-packaging python-pexpect)
+makedepends=(unzip)
provides=(jupyterlab-extension-git python-jupyterlab-git)
_wheel="${_name/-/_}-$pkgver-py3-none-any.whl"
source=("https://files.pythonhosted.org/packages/py3/${_name::1}/$_name/$_wheel")
-sha256sums=('d5c2daced422004643a4eab8e3a5676e204e9df32cae54674684965e2e20870f')
+sha256sums=('a596a293dc562f03ec1af48cb717b4f8a7f1c118a3e4cd13ea138e077674a638')
package() {
local site="$pkgdir/usr/lib/$(readlink /bin/python3)/site-packages"