summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGustavo Alvarez2016-12-16 17:51:42 +0100
committerGustavo Alvarez2016-12-16 17:51:42 +0100
commit28fe5a10049b468951859ead48af8da2a77de626 (patch)
tree76d193aea7b4a3eac75b6fafe027247bb1ac314d
parentcc21398e9b62a2d822554933327d7a124c130d9f (diff)
downloadaur-28fe5a10049b468951859ead48af8da2a77de626.tar.gz
bump
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index eb35fff0a97f..819ae8b2b654 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sun Nov 20 15:03:09 UTC 2016
+# Fri Dec 16 16:51:36 UTC 2016
pkgbase = k3b-git
pkgdesc = Feature-rich and easy to handle CD burning application. (Git version)
- pkgver = 2.10.0.r6044.abe673e
+ pkgver = 17.04.00.r6067.58070f10f
pkgrel = 1
url = http://k3b.sourceforge.net
arch = i686
@@ -25,7 +25,7 @@ pkgbase = k3b-git
depends = hicolor-icon-theme
optdepends = cdrdao: for CD DAO mode burning support
optdepends = dvd+rw-tools: for CD, DVD & BluRay burning support
- optdepends = cdrtools: replace for use instead of cdrkit (unmaintained)
+ optdepends = libburn: for CD, DVD & BluRay burning support
optdepends = normalize: for WAV normalization
optdepends = vcdimager: for VCD burning support
optdepends = transcode: for advanced MPEG conversion support
diff --git a/PKGBUILD b/PKGBUILD
index 5f7f4c8d004a..455747a62870 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Dan Vratil <vratil@progdansoft.com>
pkgname=k3b-git
-pkgver=2.10.0.r6044.abe673e
+pkgver=17.04.00.r6067.58070f10f
pkgrel=1
pkgdesc="Feature-rich and easy to handle CD burning application. (Git version)"
arch=('i686' 'x86_64')
@@ -27,7 +27,7 @@ makedepends=('git'
)
optdepends=('cdrdao: for CD DAO mode burning support'
'dvd+rw-tools: for CD, DVD & BluRay burning support'
- 'cdrtools: replace for use instead of cdrkit (unmaintained)'
+ 'libburn: for CD, DVD & BluRay burning support'
'normalize: for WAV normalization'
'vcdimager: for VCD burning support'
'transcode: for advanced MPEG conversion support'
@@ -41,7 +41,7 @@ sha256sums=('SKIP')
pkgver() {
cd k3b
- _ver="$(cat CMakeLists.txt | grep -m3 -e _VERSION_MAJOR -e _VERSION_MINOR -e _VERSION_RELEASE | sed 's|K3B|KEB|' | grep -o "[[:digit:]]*" | paste -sd'.')"
+ _ver="$(cat CMakeLists.txt | grep -m3 -e _VERSION_MAJOR -e _VERSION_MINOR -e _VERSION_MICRO | sed 's|K3B|KEB|' | grep -o "[[:digit:]]*" | paste -sd'.')"
echo "${_ver}.r$(git rev-list --count HEAD).$(git rev-parse --short HEAD)"
}