summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorfunilrys2017-04-10 13:03:21 +0200
committerfunilrys2017-04-10 13:03:21 +0200
commite66290eb329073ce8d13bbe234fd9224a95a1185 (patch)
treef9dbb71658b5b81a21b6fac55a96fa2b15cf29bd
parent9a4e7ca203f73463bdae7afc8bc4c71265663acd (diff)
downloadaur-e66290eb329073ce8d13bbe234fd9224a95a1185.tar.gz
Fix error with symlink
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1b98ea7ae62d..ac5d6e29e9ed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,5 +42,5 @@ package() {
chmod 755 "$pkgdir/usr/share/$pkgname/Kaku" "$pkgdir/usr/share/$pkgname/libnode.so" "$pkgdir/usr/share/$pkgname/libffmpeg.so"
chmod 755 -R "$pkgdir/usr/share/$pkgname/resources/"
- ln -s $pkgdir/usr/share/$pkgname/Kaku $pkgdir/usr/bin/kaku
+ ln -s /usr/bin/kaku $pkgdir/usr/bin/kaku
}