summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMaxwell Pray2025-02-25 14:50:26 -0800
committerMaxwell Pray2025-02-25 14:50:26 -0800
commit6d2b0c12d0f326dcfd6caaf78197d023145e30c1 (patch)
tree7219cf2d822777b6de5ed7b78a64134005854c1d
parentacc24a4991c1483f37454f2787ad99113a5987db (diff)
downloadaur-6d2b0c12d0f326dcfd6caaf78197d023145e30c1.tar.gz
Use simpler cp command.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 540d5d830977..fc4e4a5cfff2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -69,7 +69,7 @@ package() {
cd "$srcdir/$_pkgname"
mkdir -p "$pkgdir/usr/lib/$_pkgname"
- cp -r "$srcdir/$_pkgname"/{Makefile,docs,config,klippy,scripts,lib,src} "$pkgdir/usr/lib/$_pkgname"
+ cp -r Makefile docs config klippy scripts lib src "$pkgdir/usr/lib/$_pkgname"
python scripts/make_version.py archlinux > "$pkgdir/usr/lib/$_pkgname/klippy/.version"