summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichel Zou2020-04-07 11:54:16 +0200
committerMichel Zou2020-04-07 11:54:16 +0200
commit0fce0eaf43a06010937b1796f7dfc600b181ae86 (patch)
treef749d54379c2ee5cff26a35669d615278f76cecc
parente05a737669267ddef6c175ffc540c150f63f2458 (diff)
downloadaur-0fce0eaf43a06010937b1796f7dfc600b181ae86.tar.gz
0.6.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 79c76695ef1d..c1032ca1cd64 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = kalliope
pkgdesc = Modular always-on voice controlled personal assistant designed for home automation
- pkgver = 0.6.0
+ pkgver = 0.6.1
pkgrel = 1
url = https://github.com/kalliope-project/kalliope
arch = x86_64
@@ -48,8 +48,10 @@ pkgbase = kalliope
depends = python-openpyxl
depends = python-flask-cors
depends = python-gtts
- source = https://github.com/kalliope-project/kalliope/archive/v0.6.0.tar.gz
- sha256sums = 22272954c49401993c9b9b1df6bc2e4d29a954b33197fd9f0ab2376e71e05459
+ depends = python-pyasn1
+ depends = python-werkzeug
+ source = https://github.com/kalliope-project/kalliope/archive/v0.6.1.tar.gz
+ sha256sums = fbcbb3d909418acc2841f17eb5af83de3591466616403d37ebf1007a4c0dbbf1
pkgname = kalliope
diff --git a/PKGBUILD b/PKGBUILD
index 882cf31be549..5920d20b0fc2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
pkgname=kalliope
-pkgver=0.6.0
+pkgver=0.6.1
pkgrel=1
arch=('x86_64')
pkgdesc="Modular always-on voice controlled personal assistant designed for home automation"
makedepends=('python-snowboy')
-depends=(portaudio python-markupsafe python-pyaudio python-pythondialog python-jinja python-cffi python-flask-restful python-ipaddress python-apscheduler python-flask-testing python-httpretty python-requests svox-pico-bin mplayer python-feedparser python-mock python-transitions python-gitpython python-pyalsaaudio python-soundfile python-sounddevice python-sox python-voicerss-tts python-paho-mqtt python-ansible python-cachingutil python-pip cblas python-gevent python-sox python-speechrecognition python-configurationutil python-stateutil python-ruamel-yaml python-logging-tree python-classutils python-uiutil python-tableutil python-conversionutil python-openpyxl python-flask-cors python-gtts)
+depends=(portaudio python-markupsafe python-pyaudio python-pythondialog python-jinja python-cffi python-flask-restful python-ipaddress python-apscheduler python-flask-testing python-httpretty python-requests svox-pico-bin mplayer python-feedparser python-mock python-transitions python-gitpython python-pyalsaaudio python-soundfile python-sounddevice python-sox python-voicerss-tts python-paho-mqtt python-ansible python-cachingutil python-pip cblas python-gevent python-sox python-speechrecognition python-configurationutil python-stateutil python-ruamel-yaml python-logging-tree python-classutils python-uiutil python-tableutil python-conversionutil python-openpyxl python-flask-cors python-gtts python-pyasn1 python-werkzeug)
license=('MIT')
url="https://github.com/kalliope-project/kalliope"
source=("https://github.com/kalliope-project/kalliope/archive/v${pkgver}.tar.gz")
-sha256sums=('22272954c49401993c9b9b1df6bc2e4d29a954b33197fd9f0ab2376e71e05459')
+sha256sums=('fbcbb3d909418acc2841f17eb5af83de3591466616403d37ebf1007a4c0dbbf1')
prepare()
{
cd "$srcdir/kalliope-${pkgver}"
- sed -i "s|ansible>=2.8.1,<2.9|ansible>=2.8.1|g" setup.py
+ sed -i "s|Werkzeug==0.16.1|Werkzeug|g" setup.py
}