summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorfrealgagu2020-07-31 16:47:38 -0500
committerfrealgagu2020-07-31 16:47:38 -0500
commit62b102efc1544e13f8f0417a1d5f8a0c1df498b4 (patch)
tree5b1e2a0bd5150b6b34995a744b9ca76ae4cd2dbc
parent9104b8d4a7415026dae82980aba4a9f00bdc1797 (diff)
downloadaur-62b102efc1544e13f8f0417a1d5f8a0c1df498b4.tar.gz
Upgrading to version 0.24.0
-rw-r--r--.SRCINFO6
-rw-r--r--.gitignore4
-rw-r--r--PKGBUILD6
3 files changed, 10 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fb77cdc60d95..10c0ba6e951e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = kaniko
pkgdesc = A tool to build container images from a Dockerfile, inside a container or Kubernetes cluster
- pkgver = 0.9.0
+ pkgver = 0.24.0
pkgrel = 1
url = https://github.com/GoogleContainerTools/kaniko
arch = any
license = APACHE
depends = docker
depends = google-cloud-sdk
- source = kaniko-0.9.0.tar.gz::https://github.com/GoogleContainerTools/kaniko/archive/v0.9.0.tar.gz
- sha256sums = f6138c7eb1f1e1418a0db8aaa890bc839dde3327f5f3a31546f34ca562022805
+ source = kaniko-0.24.0.tar.gz::https://github.com/GoogleContainerTools/kaniko/archive/v0.24.0.tar.gz
+ sha256sums = e79a6184f21331204d9438e2e0d4bd34ad86c70f7376579502f92483081c89c6
pkgname = kaniko
diff --git a/.gitignore b/.gitignore
index b74f9424f6e6..ccb75126dd68 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,4 +1,8 @@
+kaniko-*.pkg.tar.zst
kaniko-*.pkg.tar.xz
+kaniko-*.tar.gz
kaniko-*.sh
+kaniko-*.log
+PKGBUILD-namcap.log
pkg/
src/
diff --git a/PKGBUILD b/PKGBUILD
index 970ee0c50f97..eaed4ae1bc47 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
-# Maintainer: David Birks <david@tellus.space>
+# Maintainer: Fredy GarcĂ­a <frealgagu at gmail dot com>
pkgname=kaniko
-pkgver=0.9.0
+pkgver=0.24.0
pkgrel=1
pkgdesc="A tool to build container images from a Dockerfile, inside a container or Kubernetes cluster"
arch=("any")
@@ -9,7 +9,7 @@ url="https://github.com/GoogleContainerTools/${pkgname}"
license=("APACHE")
depends=("docker" "google-cloud-sdk")
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/GoogleContainerTools/${pkgname}/archive/v${pkgver}.tar.gz")
-sha256sums=('f6138c7eb1f1e1418a0db8aaa890bc839dde3327f5f3a31546f34ca562022805')
+sha256sums=("e79a6184f21331204d9438e2e0d4bd34ad86c70f7376579502f92483081c89c6")
package() {
install -Dm755 "${srcdir}/${pkgname}-${pkgver}/run_in_docker.sh" "${pkgdir}/usr/bin/${pkgname}"