summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgustawho2021-07-21 21:32:17 -0600
committergustawho2021-07-21 21:32:17 -0600
commitb5e46667cde1ebade7057e940c81e5f03d6547ea (patch)
tree52372d5310db84e608aed1fcba3be0c94917f527
parent3cfeed9cb5a97ff299a983764cca67e67e2caea4 (diff)
downloadaur-b5e46667cde1ebade7057e940c81e5f03d6547ea.tar.gz
Plasma Mobile Gear 21.07
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a7cbede6902d..95ca833666fe 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,13 @@
pkgbase = kasts
pkgdesc = Kirigami-based podcast player
- pkgver = 21.06
- pkgrel = 2
+ pkgver = 21.07
+ pkgrel = 1
url = https://invent.kde.org/plasma-mobile/kasts
arch = x86_64
+ arch = i686
arch = arm
- arch = armv7h
arch = armv6h
+ arch = armv7h
arch = aarch64
license = GPL2
makedepends = extra-cmake-modules
@@ -21,7 +22,7 @@ pkgbase = kasts
depends = kcoreaddons
depends = ki18n
depends = syndication
- source = https://download.kde.org/stable/plasma-mobile/21.06/kasts-21.06.tar.xz
- sha256sums = a00b413d17b059cb9fc734104b8403f7098ced0e86ad23c5920e2b7846785e4d
+ source = https://download.kde.org/stable/plasma-mobile/21.07/kasts-21.07.tar.xz
+ sha256sums = 9910ff2f07b64c31155579820c7978c34071fd273e8c922f505c8d9f32dc6dc7
pkgname = kasts
diff --git a/PKGBUILD b/PKGBUILD
index 4c3613b14f7b..29cc91f7637e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer Gustavo Castro < gustawho [ at ] gmail [ dot ] com >
pkgname=kasts
-pkgver=21.06
-pkgrel=2
-arch=('x86_64' 'arm' 'armv7h' 'armv6h' 'aarch64')
+pkgver=21.07
+pkgrel=1
pkgdesc="Kirigami-based podcast player"
+arch=(x86_64 i686 arm armv6h armv7h aarch64)
url="https://invent.kde.org/plasma-mobile/kasts"
license=('GPL2')
depends=('qt5-multimedia' 'qt5-quickcontrols2' 'purpose' 'kirigami2'
'ki18n' 'kconfig' 'kcoreaddons' 'ki18n' 'syndication')
makedepends=('extra-cmake-modules' 'qt5-svg' 'qt5-tools')
source=("https://download.kde.org/stable/plasma-mobile/${pkgver}/${pkgname}-${pkgver}.tar.xz")
-sha256sums=('a00b413d17b059cb9fc734104b8403f7098ced0e86ad23c5920e2b7846785e4d')
+sha256sums=('9910ff2f07b64c31155579820c7978c34071fd273e8c922f505c8d9f32dc6dc7')
build() {
cmake -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Release -B build -S "${pkgname}-${pkgver}"