summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorkasei2017-02-17 23:19:20 +0800
committerkasei2017-02-17 23:19:20 +0800
commit6ab5db2d59fda953703c2723ac95a310a199a213 (patch)
tree695dda3f357a95ecce1e7e3abde361b643d0895d
parentd75e4137ec10f9e3d0a14262b184ee99fc9bf481 (diff)
downloadaur-6ab5db2d59fda953703c2723ac95a310a199a213.tar.gz
updpkg: kcptun-bin 20170217-1
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD14
2 files changed, 14 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 25a9a69ee7e3..ad49f2252133 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = kcptun-bin
pkgdesc = An extremely simple udp tunnel based on KCP
- pkgver = 20170117
+ pkgver = 20170217
pkgrel = 1
url = https://github.com/xtaci/kcptun
arch = i686
@@ -8,16 +8,16 @@ pkgbase = kcptun-bin
license = MIT
provides = kcptun
conflicts = kcptun
- source = https://github.com/xtaci/kcptun/releases/download/v20170117/kcptun-linux-amd64-20170117.tar.gz
+ source = https://github.com/xtaci/kcptun/releases/download/v20170217/kcptun-linux-amd64-20170217.tar.gz
source = example_client.json
source = example_server.json
source = kcptun@.service
source = kcptun-server@.service
- md5sums = 7024a741c79a1d679ba11f3af6f5bc0a
- md5sums = a807ac981c0f99d6afea8a68459e2d64
- md5sums = 9946cc2e4556774defed6b35609b1665
- md5sums = a6cb3e4490f9cc7be81fd4d898870040
- md5sums = c5f96c4dae2dd65941d0e8dcbdbb88bd
+ sha1sums = 3e33ee8dae21cbdd61cdf7b695da542858ef2de5
+ sha1sums = 28224cefd0cb946afb55ad25e1ac69389b8d1c56
+ sha1sums = 6727740067b167448603876667f8c66f3a5b55f6
+ sha1sums = 740871c2aad2f8407092d77f6426f8071fd310f8
+ sha1sums = 04f17522d059b8ece03cb2befaefce500fa53a26
pkgname = kcptun-bin
diff --git a/PKGBUILD b/PKGBUILD
index 3b385123b31f..45f73eda742e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Kasei Wang <cnsdwpc at gmail.com>
_pkgname=kcptun
pkgname=$_pkgname-bin
-pkgver=20170117
+pkgver=20170217
pkgrel=1
pkgdesc="An extremely simple udp tunnel based on KCP"
arch=("i686" "x86_64")
@@ -15,21 +15,21 @@ conflicts=("kcptun")
if [ "$CARCH" = "i686" ]; then
_arch="386"
source=("https://github.com/xtaci/kcptun/releases/download/v$pkgver/kcptun-linux-$_arch-$pkgver.tar.gz")
- md5sums=('6fd7f35573ecb7d3ccf82069f6960d6d')
+ sha1sums=('202dd0a8a4df1e60834451e5e0e323967b225455')
fi
if [ "$CARCH" = "x86_64" ]; then
_arch="amd64"
source=("https://github.com/xtaci/kcptun/releases/download/v$pkgver/kcptun-linux-$_arch-$pkgver.tar.gz")
- md5sums=('7024a741c79a1d679ba11f3af6f5bc0a')
+ sha1sums=('3e33ee8dae21cbdd61cdf7b695da542858ef2de5')
fi
source+=('example_client.json'
'example_server.json'
'kcptun@.service'
'kcptun-server@.service')
-md5sums+=('a807ac981c0f99d6afea8a68459e2d64'
- '9946cc2e4556774defed6b35609b1665'
- 'a6cb3e4490f9cc7be81fd4d898870040'
- 'c5f96c4dae2dd65941d0e8dcbdbb88bd')
+sha1sums+=('28224cefd0cb946afb55ad25e1ac69389b8d1c56'
+ '6727740067b167448603876667f8c66f3a5b55f6'
+ '740871c2aad2f8407092d77f6426f8071fd310f8'
+ '04f17522d059b8ece03cb2befaefce500fa53a26')
package() {
cd "$srcdir/"