summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarius Zukaitis2015-11-19 01:52:37 +0200
committerMarius Zukaitis2015-11-19 01:52:37 +0200
commit56b644abbd63bc5ac94c9587053cc697c23cf6b4 (patch)
treede572fee156a851e0fa5b0d1b919be5af3fb3418
parent39cf12405666108fbd9c2fc381514a97e8df143b (diff)
downloadaur-56b644abbd63bc5ac94c9587053cc697c23cf6b4.tar.gz
Update to 1.0.0-4
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3416ec356a62..019a68152e9d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Marius Zukaitis <marius.zukaitis@gmail.com>
-pkgbase=kdbus-ck
+pkgbase=kdbus
pkgname=('kdbus-ck')
pkgver=4.3
@@ -23,7 +23,7 @@ md5sums=('SKIP'
'c6835d4962c9e9fc74e3079c722f4b2b')
pkgver() {
- cd "$pkgname"
+ cd "$scrdir"
#
# You *MUST* set $pkgver to the kernel version you want to build kdbus for.
@@ -49,13 +49,13 @@ pkgver() {
}
prepare() {
- cd "$pkgname"
+ cd "$srcdir"
# nothing to do?
}
build() {
- cd "$pkgname"
+ cd "$srcdir"
make ${MAKEFLAGS} KERNELVER="$(cat /usr/lib/modules/$_extramodules/version)"
}
@@ -65,7 +65,7 @@ package_kdbus-ck() {
license=('GPL2')
depends=("linux-ck-$_cpu>=$pkgver" "linux-ck-$_cpu<$_nxver")
- cd "$pkgname"
+ cd "$srcdir"
install -Dm644 "ipc/kdbus/kdbus.ko" "${pkgdir}/usr/lib/modules/${_extramodules}/kdbus.ko"