summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRyan Farley2016-06-25 18:16:55 -0500
committerRyan Farley2016-06-25 18:16:55 -0500
commitf6ea1b2c6826765ddb4f932f8b10f3bdc6109e9d (patch)
tree0bb9f6df61950d2203520c73d0b6c0cb3538e3bf
downloadaur-f6ea1b2c6826765ddb4f932f8b10f3bdc6109e9d.tar.gz
Initial commit
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD18
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..80b56159a3fa
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = keepass-plugin-qrcodeview
+ pkgdesc = KeePass 2.x plugin which shows QR Codes for entry fields.
+ pkgver = 1.0.2
+ pkgrel = 1
+ url = https://github.com/KN4CK3R/KeePassQRCodeView
+ arch = any
+ license = MIT
+ depends = keepass
+ source = https://github.com/KN4CK3R/KeePassQRCodeView/releases/download/v1.0.2/KeePassQRCodeView.plgx
+ md5sums = 82b1c458362e88a0f20d27f69ea40e82
+
+pkgname = keepass-plugin-qrcodeview
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d405bb9fe893
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Ryan Farley <ryan.farley@gmx.com>
+
+pkgname=keepass-plugin-qrcodeview
+pkgver=1.0.2
+pkgrel=1
+pkgdesc="KeePass 2.x plugin which shows QR Codes for entry fields."
+arch=(any)
+url="https://github.com/KN4CK3R/KeePassQRCodeView"
+license=('MIT')
+depends=(keepass)
+source=("https://github.com/KN4CK3R/KeePassQRCodeView/releases/download/v${pkgver}/KeePassQRCodeView.plgx")
+
+package() {
+ cd "$srcdir"
+ install -m 644 -D KeePassQRCodeView.plgx "${pkgdir}/usr/share/keepass/plugins/KeePassQRCodeView.plgx"
+}
+
+md5sums=('82b1c458362e88a0f20d27f69ea40e82')