summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGenerator2016-12-30 16:30:12 +0000
committerGenerator2016-12-30 16:30:12 +0000
commitefbe5257881a0a11b50bc9a5426ceb8125ce4a8b (patch)
treefbb06b9f7334fc7a356a8edf90d012b2889c5d70
downloadaur-efbe5257881a0a11b50bc9a5426ceb8125ce4a8b.tar.gz
Initial commit
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD17
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..a0a07208355a
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+# Generated by mksrcinfo v8
+# Fri Dec 30 16:28:16 UTC 2016
+pkgbase = keepass-plugin-qualityhighlighter
+ pkgdesc = KeePass plugin that highlights entries based on their password quality
+ pkgver = 1.2
+ pkgrel = 1
+ url = https://github.com/sdrichter/QualityHighlighter/
+ arch = any
+ license = GPL
+ depends = keepass
+ source = https://github.com/sdrichter/QualityHighlighter/releases/download/v1.2/QualityHighlighter.plgx
+ sha512sums = e38fb77ab4cce11abeb13f7dcaaf5ea6856d4ad3d26be2b75f5944832844345f10ea3ecc1f64d4c29bb6e0713371531649c4f263b61beb020b8ae9da4d6801ea
+
+pkgname = keepass-plugin-qualityhighlighter
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2f6f498da979
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: American_Jesus <american.jesus.pt AT gmail DOT com>
+
+_pkgname=QualityHighlighter
+pkgname=keepass-plugin-qualityhighlighter
+pkgver=1.2
+pkgrel=1
+pkgdesc="KeePass plugin that highlights entries based on their password quality"
+license=('GPL')
+depends=('keepass')
+arch=('any')
+url="https://github.com/sdrichter/QualityHighlighter/"
+source=("https://github.com/sdrichter/${_pkgname}/releases/download/v${pkgver}/${_pkgname}.plgx")
+sha512sums=('e38fb77ab4cce11abeb13f7dcaaf5ea6856d4ad3d26be2b75f5944832844345f10ea3ecc1f64d4c29bb6e0713371531649c4f263b61beb020b8ae9da4d6801ea')
+
+package() {
+ install -Dm644 "${srcdir}"/${_pkgname}.plgx "${pkgdir}"/usr/share/keepass/plugins/${_pkgname}.plgx
+}