summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTimothy Redaelli2015-07-14 15:20:47 +0200
committerTimothy Redaelli2015-07-14 15:20:47 +0200
commit11a008eb713a3bf0b998ea3f70c69c6b83a487fa (patch)
tree5cfee27486da981177edcfc565de7347cb185122
downloadaur-11a008eb713a3bf0b998ea3f70c69c6b83a487fa.tar.gz
Initial import
-rw-r--r--.AURINFO13
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD17
3 files changed, 43 insertions, 0 deletions
diff --git a/.AURINFO b/.AURINFO
new file mode 100644
index 000000000000..b4ab1a38182b
--- /dev/null
+++ b/.AURINFO
@@ -0,0 +1,13 @@
+pkgbase = keepass-twofishcipher
+ pkgdesc = Enables KeePass to encrypt databases using the Twofish algorithm.
+ pkgver = 1.3
+ pkgrel = 1
+ url = http://gogogadgetscott.info/keepass/twofishcipher/
+ arch = any
+ license = GPL3
+ depends = keepass
+ source = http://gogogadgetscott.info/keepass/twofishcipher/TwofishCipher-1.3.zip
+ sha256sums = d0ebc7f1e709eaddcd37a1d4ea4a5c9bc5b924588390bf93a5840b5ba0114124
+
+pkgname = keepass-twofishcipher
+
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..b4ab1a38182b
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = keepass-twofishcipher
+ pkgdesc = Enables KeePass to encrypt databases using the Twofish algorithm.
+ pkgver = 1.3
+ pkgrel = 1
+ url = http://gogogadgetscott.info/keepass/twofishcipher/
+ arch = any
+ license = GPL3
+ depends = keepass
+ source = http://gogogadgetscott.info/keepass/twofishcipher/TwofishCipher-1.3.zip
+ sha256sums = d0ebc7f1e709eaddcd37a1d4ea4a5c9bc5b924588390bf93a5840b5ba0114124
+
+pkgname = keepass-twofishcipher
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..949f2ba8e969
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Philipp 'TamCore' B. <philipp [at] tamcore [dot] eu>
+pkgname=keepass-twofishcipher
+_pkgname=TwofishCipher
+pkgver=1.3
+pkgrel=1
+pkgdesc="Enables KeePass to encrypt databases using the Twofish algorithm."
+license=('GPL3')
+depends=('keepass')
+arch=('any')
+url="http://gogogadgetscott.info/keepass/twofishcipher/"
+source=("http://gogogadgetscott.info/keepass/twofishcipher/$_pkgname-$pkgver.zip")
+sha256sums=('d0ebc7f1e709eaddcd37a1d4ea4a5c9bc5b924588390bf93a5840b5ba0114124')
+
+package() {
+ mkdir -p "${pkgdir}"/usr/share/keepass
+ install -m644 "$_pkgname.plgx" "${pkgdir}"/usr/share/keepass
+}