aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJack O'Connor2017-07-25 13:25:10 -0400
committerJack O'Connor2017-07-25 13:25:10 -0400
commitc7debdcdd1c628e0822d639108d80946a5c633c8 (patch)
treeaaeca2e65f8ed4c6e4ed4791a8ef7fbb41ebe618
parent001405ec6fa1eb75d0cb81cab2c152a31307e24e (diff)
downloadaur-c7debdcdd1c628e0822d639108d80946a5c633c8.tar.gz
skip i386 build
This is a temporary change, until the next build picks up the upstream version of this change.
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 70872a50dafe..23c59623c9c3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,8 +32,10 @@ build() {
package() {
if [ "$CARCH" = "i686" ] ; then
deb_arch="i386"
+ export KEYBASE_SKIP_64_BIT=1
elif [ "$CARCH" = "x86_64" ] ; then
deb_arch="amd64"
+ export KEYBASE_SKIP_32_BIT=1
else
echo "Unknown arch: $CARCH"
exit 1