summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrian Picciano2019-01-24 11:29:21 -0500
committerBrian Picciano2019-01-24 11:29:21 -0500
commitc7cb91c3973a55da774d816ad3b4795a48b0b714 (patch)
treeac9b650f3ac4f9f3b5d4f1b6e50f48de698b0c74
parentc311a761501a83f15f46eafe5c9fdbc2bf830ff8 (diff)
downloadaur-c7cb91c3973a55da774d816ad3b4795a48b0b714.tar.gz
fix GOARCH value
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 99b00e916211..ecaf3444ec2f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,11 +5,11 @@ pkgname=keybase-git-arm
pkgdesc='the Keybase Go client, filesystem, and GUI (built for arm)'
license=('BSD')
url='https://keybase.io'
-pkgver=1.0.27+15115.8169d666e
+pkgver=3.0.0+29116.3552b8044a
pkgver() {
"$srcdir/client/packaging/linux/arch/keybase_git_version.sh"
}
-pkgrel=0
+pkgrel=1
arch=('armv7h' 'aarch64')
depends=(fuse gconf libxss gtk2) # don't change this without changing the SRCINFO template too
makedepends=(go yarn npm git rsync patch)
@@ -47,7 +47,7 @@ index b7b7e1d16..999636177 100755
-else
- echo SKIPPING 32-bit build
-fi
-+export GOARCH=arm
++export GOARCH=arm64
+export debian_arch=arm64
+export electron_arch=arm64
+build_one_architecture' | (cd client && patch -p1)