summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorToni Tauro2022-04-22 18:10:53 +0200
committerToni Tauro2022-04-22 18:10:53 +0200
commita334a85cc71f3160cba18433765f57cc7437de18 (patch)
treec01b0bf32fedcea50f30b41b6cf0ce9f6a010d5a
parent1b2d98357cd5642afcbae387b7d9f0442e6c461c (diff)
downloadaur-a334a85cc71f3160cba18433765f57cc7437de18.tar.gz
chore(update): v0.2.4
Signed-off-by: Toni Tauro <toni.tauro@adfinis.com>
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index db4b4a5415e4..9545ea7676fb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = keys-pub
pkgdesc = keys.pub CLI client and service (keys, keysd)
- pkgver = 0.2.3
+ pkgver = 0.2.4
pkgrel = 1
url = https://keys.pub/
arch = x86_64
@@ -11,8 +11,7 @@ pkgbase = keys-pub
depends = libfido2
optdepends = org.freedesktop.secrets: storing secrets
conflicts = keys-pub-git
- source = https://github.com/keys-pub/keys-ext/archive/v0.2.3/keys-pub-0.2.3.tar.gz
- sha256sums = 14d2dde561e9aa58de8816ffc66e4c7cdc803adc2b195436051c6fd75a5621f4
+ source = https://github.com/keys-pub/keys-ext/archive/refs/tags/v0.2.4.tar.gz
+ sha256sums = fd0399f47746800442f278d634983df55c9264c1afc26b978b88435618700e40
pkgname = keys-pub
-
diff --git a/PKGBUILD b/PKGBUILD
index 6d9ac8942e4d..7413d8a96562 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: ml <ml@visu.li>
# TODO systemd service
pkgname=keys-pub
-pkgver=0.2.3
+pkgver=0.2.4
pkgrel=1
pkgdesc='keys.pub CLI client and service (keys, keysd)'
arch=('x86_64' 'i686')
@@ -11,11 +11,11 @@ depends=('libfido2')
makedepends=('git' 'go')
optdepends=('org.freedesktop.secrets: storing secrets')
conflicts=('keys-pub-git')
-source=("https://github.com/keys-pub/keys-ext/archive/v${pkgver}/${pkgname}-${pkgver}.tar.gz")
-sha256sums=('14d2dde561e9aa58de8816ffc66e4c7cdc803adc2b195436051c6fd75a5621f4')
+source=("https://github.com/keys-pub/keys-ext/archive/refs/tags/v${pkgver}.tar.gz")
+sha256sums=('fd0399f47746800442f278d634983df55c9264c1afc26b978b88435618700e40')
build() {
- local _commit=$(bsdcat "${pkgname}-${pkgver}.tar.gz" | git get-tar-commit-id)
+ local _commit=$(bsdcat "v${pkgver}.tar.gz" | git get-tar-commit-id)
local -a x=(
main.version="$pkgver"
main.commit="${_commit:?}"