summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSascha Pfau2016-01-02 11:23:57 +0100
committerSascha Pfau2016-01-02 11:23:57 +0100
commit7c362c4b6bec442935b1e4aefe770ad166dafa8a (patch)
treeecae3366a7f0b9ce97e87872c0c61281121ac632
parent0e6962a391ea8dbd0e5b549a1f85878fe7e4f965 (diff)
downloadaur-7c362c4b6bec442935b1e4aefe770ad166dafa8a.tar.gz
Fixed dependencies with namcap.
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5bda0517a251..ee27e912b783 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,8 +6,8 @@ pkgdesc="A KDE program for users of AVMs Fritz!Box to get call signaling and oth
arch=(i686 x86_64)
url="https://github.com/jowi24/kfritz"
license=('GPL2')
-depends=('kdelibs>=4.3' 'commoncpp2')
-makedepends=('automoc4' 'cmake')
+depends=('kdebase-runtime' 'boost-libs')
+makedepends=('automoc4' 'cmake' 'commoncpp2')
source=("https://github.com/jowi24/kfritz/releases/download/${pkgver}/kfritz_${pkgver}.orig.tar.gz")
md5sums=('4f38bb545e5b1469215d261ad41e90e2')
@@ -16,7 +16,7 @@ build() {
cd $srcdir/kfritz
#run cmake manually to set the correct CMAKE_INSTALL_PREFIX
- mkdir build
+ mkdir -p build
cd build
cmake -DCMAKE_INSTALL_PREFIX=/usr ..
cd ..