summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKyle2018-01-09 21:35:32 -0500
committerKyle2018-01-09 21:35:32 -0500
commiteeabcdfc772ccb49504d6bc59920b470bb3c5707 (patch)
treefc425877eaf894c0130a487e53c29811a4cd0399
parent56e5161e1d1c0f9dc55c36bfc560c1f19f5b7496 (diff)
downloadaur-eeabcdfc772ccb49504d6bc59920b470bb3c5707.tar.gz
Changed package prefix directory. There is a lot of hard coding to /opt/kies in the source. This will be fixed, and then the prefix can be /usr again.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c3d96a0828cf..0e01b2601445 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ pkgver() {
package() {
cd $_gitname
- ./install.sh --prefix=/usr --destdir="$pkgdir/"
+ ./install.sh --prefix=/opt/kies --destdir="$pkgdir/"
}
# vim:set ts=2 sw=2 et: