summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Paetzelt2023-02-17 20:23:10 +0100
committerAlexander Paetzelt2023-02-17 20:23:10 +0100
commitaa945236fdec9d669a02dba7ce74e43f051159d2 (patch)
treec2596cf4a6970f88e6e5b933ff20c3dc759c1670
parentd7cfc52a1613ca8563c25252c6fd74b3304f1e1b (diff)
downloadaur-aa945236fdec9d669a02dba7ce74e43f051159d2.tar.gz
insert depends on correct position (no change)
-rw-r--r--PKGBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index adbdca27f11a..d185ecfda9c4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,11 +16,16 @@ depends=('bluez-libs'
'libnl'
'libnm'
'libcap-ng'
+ 'libnm.so'
'libpcap'
+ 'libpcap.so'
+ 'libprotobuf.so'
'libprotobuf-c.so'
+ 'libsensors.so'
'libusb'
'libusb-1.0.so'
'libwebsockets'
+ 'libwebsockets.so'
'lm_sensors'
'pcre'
'protobuf-c'
@@ -31,8 +36,7 @@ depends=('bluez-libs'
'python-numpy'
'sqlite'
'systemd'
- 'zlib'
- libpcap.so libprotobuf.so libnm.so libwebsockets.so libsensors.so)
+ 'zlib')
makedepends=('git' 'python-setuptools')
optdepends=('festival: text-to-speech support'
'flite: alternative/lightweight text-to-speech support'