summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabioLolix2017-12-08 17:20:53 +0100
committerFabioLolix2017-12-08 17:20:53 +0100
commitacaa623c710637e1b1d9a28bb85dcdf6660dbf1c (patch)
tree51c07cefb2b551471c232ce6ebf3426eeee0ad03
parent4b80aee63049f87a42c718c4c12c6ec9412f8fc3 (diff)
downloadaur-acaa623c710637e1b1d9a28bb85dcdf6660dbf1c.tar.gz
Updated to version 0.5.1
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD8
2 files changed, 12 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1a75af21e811..ffc9395449c1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = kitty
pkgdesc = A modern, hackable, featureful, OpenGL based terminal emulator
- pkgver = 0.5.0
+ pkgver = 0.5.1
pkgrel = 1
url = https://github.com/kovidgoyal/kitty
arch = i686
@@ -9,7 +9,7 @@ pkgbase = kitty
makedepends = git
makedepends = pkg-config
makedepends = python-setuptools
- depends = python3
+ depends = python
depends = glew
depends = glfw-x11
depends = freetype2
@@ -17,8 +17,11 @@ pkgbase = kitty
depends = xsel
depends = fontconfig
depends = libunistring
- source = https://github.com/kovidgoyal/kitty/archive/v0.5.0.tar.gz
- md5sums = 4359ff493b14f1165990210360343d99
+ provides = kitty
+ conflicts = kitty
+ conflicts = kitty-git
+ source = https://github.com/kovidgoyal/kitty/archive/v0.5.1.tar.gz
+ md5sums = fe595cbd6d14c419c95387e41fc8e8e6
pkgname = kitty
diff --git a/PKGBUILD b/PKGBUILD
index e6678f89fecb..3f277acaa347 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,18 @@
# Contributor: Maximilian Kindshofer <maximilian@kindshofer.net>
pkgname=kitty
-pkgver=0.5.0
+pkgver=0.5.1
pkgrel=1
pkgdesc="A modern, hackable, featureful, OpenGL based terminal emulator"
arch=('i686' 'x86_64')
url="https://github.com/kovidgoyal/kitty"
license=('GPL3')
-depends=('python3' 'glew' 'glfw-x11' 'freetype2' 'xorg-xdpyinfo' 'xsel' 'fontconfig' 'libunistring')
+depends=('python' 'glew' 'glfw-x11' 'freetype2' 'xorg-xdpyinfo' 'xsel' 'fontconfig' 'libunistring')
makedepends=('git' 'pkg-config' 'python-setuptools')
+provides=('kitty')
+conflicts=('kitty' 'kitty-git')
source=("https://github.com/kovidgoyal/$pkgname/archive/v$pkgver.tar.gz")
-md5sums=('4359ff493b14f1165990210360343d99')
+md5sums=('fe595cbd6d14c419c95387e41fc8e8e6')
build() {
cd "$srcdir/$pkgname-$pkgver"