summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorvenomega2020-04-08 23:31:02 -0400
committervenomega2020-04-08 23:31:02 -0400
commit2b176c956c7d2387e56ad3694f4f26d7108f7ab7 (patch)
tree273f4c40213106d7073e37b48596592dfd701c1d
parentd9b139312ad8e727ffec63fb37e3674f7e3c4107 (diff)
downloadaur-2b176c956c7d2387e56ad3694f4f26d7108f7ab7.tar.gz
updated to version 2.0
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD14
2 files changed, 11 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 859a626b706a..73cfcc62df61 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,12 @@
pkgbase = kiwix-desktop
pkgdesc = Offline reader for Web content. It's especially intended to make Wikipedia available offline.
- pkgver = 2.0rc1
+ pkgver = 2.0
pkgrel = 1
url = https://www.kiwix.org/
arch = any
license = GPLv3
makedepends = qt5-tools
+ makedepends = kiwix-lib
depends = qt5-base
depends = qt5-webengine
depends = qt5-svg
@@ -13,8 +14,8 @@ pkgbase = kiwix-desktop
depends = aria2
depends = kiwix-lib
conflicts = kiwix-bin
- source = https://download.kiwix.org/release/kiwix-desktop/kiwix-desktop-2.0-rc1.tar.gz
- md5sums = ce648a2a7e47366e8fe0ae7fa6f054da
+ source = https://download.kiwix.org/release/kiwix-desktop/kiwix-desktop-2.0.tar.gz
+ md5sums = 7bf4863ce081483d9a26b2abf021ec6d
pkgname = kiwix-desktop
diff --git a/PKGBUILD b/PKGBUILD
index a5a2a34afd84..f9c10c48d591 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,25 @@
+# Maintainer : Angel Perez <near1297@nauta.cu>
# Maintainer: nic96
pkgname=kiwix-desktop
-pkgver=2.0rc1
-url_ver=2.0-rc1
+pkgver=2.0
pkgrel=1
pkgdesc="Offline reader for Web content. It's especially intended to make Wikipedia available offline."
url="https://www.kiwix.org/"
arch=("any")
license=('GPLv3')
depends=("qt5-base" "qt5-webengine" "qt5-svg" "qt5-imageformats" "aria2" "kiwix-lib")
-makedepends=("qt5-tools")
-source=("https://download.kiwix.org/release/kiwix-desktop/kiwix-desktop-$url_ver.tar.gz")
+makedepends=("qt5-tools" "kiwix-lib")
+source=("https://download.kiwix.org/release/kiwix-desktop/kiwix-desktop-$pkgver.tar.gz")
conflicts=("kiwix-bin")
-md5sums=('ce648a2a7e47366e8fe0ae7fa6f054da')
+md5sums=('7bf4863ce081483d9a26b2abf021ec6d')
build() {
- cd "$srcdir/$pkgname-$url_ver"
+ cd "$srcdir/$pkgname-$pkgver"
qmake PREFIX=$pkgdir/usr
make
}
package() {
- cd "$srcdir/$pkgname-$url_ver"
+ cd "$srcdir/$pkgname-$pkgver"
make install
}