summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWilhelm Schuster2022-03-22 21:02:05 +0100
committerWilhelm Schuster2022-03-22 21:02:05 +0100
commit25a1575dfe633e5a51b10aeb76bb61df9efc4dcc (patch)
treeff1494d2ef33197e9fdc0d35484cd4c6f7305d73
parent87b170aab800ae05801b39dd1e67af87fe873282 (diff)
downloadaur-25a1575dfe633e5a51b10aeb76bb61df9efc4dcc.tar.gz
Update to 1.8.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 805e93eb5155..d029ccd1a1a7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = klipper-estimator
pkgdesc = A tool for determining the time a print will take on a 3D printer running Klipper firmware
- pkgver = 1.7.0
+ pkgver = 1.8.0
pkgrel = 1
url = https://github.com/Annex-Engineering/klipper_estimator
arch = x86_64
@@ -10,7 +10,7 @@ pkgbase = klipper-estimator
arch = aarch64
license = custom:MIT
makedepends = cargo
- source = klipper-estimator-1.7.0.tar.gz::https://github.com/Annex-Engineering/klipper_estimator/archive/v1.7.0.tar.gz
- sha512sums = a9238f5c405f283ff437fb4583d5aea61fa7e6f95c02e0d863a0a2bf725b39e74a5b677a808089010d19085c20a9411858b3e6e54ed9c5444781d3623a22492d
+ source = klipper-estimator-1.8.0.tar.gz::https://github.com/Annex-Engineering/klipper_estimator/archive/v1.8.0.tar.gz
+ sha512sums = 5c192a0f4a338edf1120d56d73ff6f156653500bb3dbf7ed5cc031c56e3f88b9a79111deef91e677d89d111f677c569214afff8f5c95b95a53e20d3193b5d792
pkgname = klipper-estimator
diff --git a/PKGBUILD b/PKGBUILD
index fac6b81a8909..14ed8109835c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=klipper-estimator
_pkgname=${pkgname/-/_}
-pkgver=1.7.0
+pkgver=1.8.0
pkgrel=1
pkgdesc="A tool for determining the time a print will take on a 3D printer running Klipper firmware"
url="https://github.com/Annex-Engineering/klipper_estimator"
@@ -10,7 +10,7 @@ arch=('x86_64' 'i686' 'armv6h' 'armv7h' 'aarch64')
license=("custom:MIT")
makedepends=(cargo)
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/Annex-Engineering/${_pkgname}/archive/v${pkgver}.tar.gz")
-sha512sums=('a9238f5c405f283ff437fb4583d5aea61fa7e6f95c02e0d863a0a2bf725b39e74a5b677a808089010d19085c20a9411858b3e6e54ed9c5444781d3623a22492d')
+sha512sums=('5c192a0f4a338edf1120d56d73ff6f156653500bb3dbf7ed5cc031c56e3f88b9a79111deef91e677d89d111f677c569214afff8f5c95b95a53e20d3193b5d792')
prepare() {
cd "$_pkgname-$pkgver"
@@ -24,7 +24,7 @@ build() {
export RUSTUP_TOOLCHAIN=stable
export CARGO_TARGET_DIR=target
- # Build expects git metadata to generate version string, building from
+ # The build expects git metadata to generate version string, building from
# .tar.gz we don't have that so fall back onto defining an environment
# variable.
export TOOL_VERSION=${pkgver}