summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzoe2015-06-24 22:58:19 +0200
committerzoe2015-06-24 22:58:19 +0200
commite380b0634776b2dc8e95707a37ec0b4143acde79 (patch)
treee252f90f9e9a008393e087e170248eced57261a7
parent13665c0c58d8fd3654e44fb124a5f73ba9bf9bb3 (diff)
downloadaur-e380b0634776b2dc8e95707a37ec0b4143acde79.tar.gz
Update to 0.7.5-5
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0c3b64456543..0bc91e9cbdd8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,6 +18,9 @@ build() {
# doc build errors prevent success
sed -i '/doc/d' CMakeLists.txt
+
+ # Compile code with -fPIC (build code with Position Independent Code)
+ sed -i '49iADD_DEFINITIONS(-fPIC)' CMakeLists.txt
cmake . -DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_BUILD_TYPE=Release