summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichele Carnaghi2023-02-17 19:11:18 +0100
committerMichele Carnaghi2023-02-17 19:11:18 +0100
commit3249bee4083420e965c70bc15b4ce0ffd9d25302 (patch)
tree06470a86c6f27b9cd0daa4d74bbace3f825b233a
parente92a9d4adf6a7a5d8cf659385cf50df4a8b2bb99 (diff)
downloadaur-3249bee4083420e965c70bc15b4ce0ffd9d25302.tar.gz
updated to 0.5.0.35 and added aarch64/armv7h architectures
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 11 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ca4001e41bf1..4b7b2f8ee9bb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,11 @@
pkgbase = kodi-addon-game-libretro-gambatte
pkgdesc = Libretro wrapper for Kodi's Game API
- pkgver = 0.5.0.34
+ pkgver = 0.5.0.35
pkgrel = 1
url = https://github.com/kodi-game/game.libretro.gambatte
arch = x86_64
+ arch = aarch64
+ arch = armv7h
groups = kodi-addons
groups = kodi-addons-game
license = GPL
@@ -13,8 +15,8 @@ pkgbase = kodi-addon-game-libretro-gambatte
makedepends = libretro-gambatte
options = !lto
options = debug
- source = kodi-addon-game-libretro-gambatte-0.5.0.34.tar.gz::https://github.com/kodi-game/game.libretro.gambatte/archive/0.5.0.34-Matrix.tar.gz
- sha512sums = f5e310ea8f8c32f970a9f1dc8953eb10d411a591f9b2f957e1d025dd090b146aadc3dae2a8b5eddf2528658207cf307d7f104bc884f66cd18f9395db4eb79595
+ source = kodi-addon-game-libretro-gambatte-0.5.0.35.tar.gz::https://github.com/kodi-game/game.libretro.gambatte/archive/0.5.0.35-Matrix.tar.gz
+ sha512sums = b929941de7eb0e1bd93d15599bcba0260aabbadfd2605a183eadf809f26fa4b7ca9293b660f44927e659a3847d3e81a59fa94df7f2c72224cdad5722a8f479feO
pkgname = kodi-addon-game-libretro-gambatte
depends = kodi-addon-game-libretro
diff --git a/PKGBUILD b/PKGBUILD
index ae516191315c..e7b4c20b3edf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,20 @@
-# Maintainer: BlackEagle <ike.devolder@gmail.com>>
+# Maintainer: mcarni <michele DOT carnaghi AT googlemail DOT com>
+# Contributor: BlackEagle <ike DOT devolder AT gmail DOT com>
pkgname=kodi-addon-game-libretro-gambatte
-pkgver=0.5.0.34
+pkgver=0.5.0.35
_codename=Matrix
pkgrel=1
pkgdesc="Libretro wrapper for Kodi's Game API"
-arch=('x86_64')
+arch=('x86_64' 'aarch64' 'armv7h')
url='https://github.com/kodi-game/game.libretro.gambatte'
license=('GPL')
groups=('kodi-addons' 'kodi-addons-game')
makedepends=('cmake' 'kodi-dev' 'kodi-addon-game-libretro' 'libretro-gambatte')
options=(!lto debug)
source=("$pkgname-$pkgver.tar.gz::https://github.com/kodi-game/game.libretro.gambatte/archive/$pkgver-$_codename.tar.gz")
-sha512sums=('f5e310ea8f8c32f970a9f1dc8953eb10d411a591f9b2f957e1d025dd090b146aadc3dae2a8b5eddf2528658207cf307d7f104bc884f66cd18f9395db4eb79595')
+sha512sums=('b929941de7eb0e1bd93d15599bcba0260aabbadfd2605a183eadf809f26fa4b7ca9293b660f44927e659a3847d3e81a59fa94df7f2c72224cdad5722a8f479feO
+')
build() {
cd "game.libretro.gambatte-$pkgver-$_codename"