summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorthepasto2019-07-21 18:55:46 +0200
committerthepasto2019-07-21 18:55:46 +0200
commitb75ef34581b7e2de90c114105ad2caba41dbf86d (patch)
tree2d17ac9eb9c9b01917812f5487bec65b7771951d
parent737accff671fdabba290f5f5072376b473775516 (diff)
downloadaur-b75ef34581b7e2de90c114105ad2caba41dbf86d.tar.gz
Bump to 3.5.8, Add armv6h to supported arch platforms
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD12
2 files changed, 12 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 94c6d0a556d0..0d1f2a08ed2e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,9 @@
pkgbase = kodi-addon-pvr-iptvsimple
pkgdesc = IPTV Simple PVR client addon for Kodi
- pkgver = 3.5.7
+ pkgver = 3.5.8
pkgrel = 1
url = https://github.com/kodi-pvr/pvr.iptvsimple
+ arch = armv6h
arch = armv7h
arch = i686
arch = x86_64
@@ -13,10 +14,10 @@ pkgbase = kodi-addon-pvr-iptvsimple
depends = kodi
depends = git
conflicts = kodi-addon-pvr-iptvsimple-git
- source = https://github.com/kodi-pvr/pvr.iptvsimple/archive/3.5.7-Leia.tar.gz
- source = https://github.com/xbmc/xbmc/archive/18.1-Leia.tar.gz
- sha256sums = eb1a72baaf5d0a6766214eb452c8e8635ac1d917ac621a76b70d0138c63b9341
- sha256sums = bc1ef0e271d0b6ce2e1be7546ad4f7d330930d7631cc19a9bbc5f75ddc586166
+ source = https://github.com/kodi-pvr/pvr.iptvsimple/archive/3.5.8-Leia.tar.gz
+ source = https://github.com/xbmc/xbmc/archive/18.3-Leia.tar.gz
+ sha256sums = 84e985b5b31044352eaf54914c266a1775f6b7c32a6ce6a46001ddb7d1f9d7fa
+ sha256sums = 4f265901c00f582beb8d6ad96c9c303e5ab82611e828c7121ae822b07c0915cc
pkgname = kodi-addon-pvr-iptvsimple
diff --git a/PKGBUILD b/PKGBUILD
index 6ab703a7b355..858e7aed2f9f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
# Maintainer: thepasto <thepasto@gmail.com>
pkgname=kodi-addon-pvr-iptvsimple
-pkgver=3.5.7
+pkgver=3.5.8
pkgrel=1
pkgdesc='IPTV Simple PVR client addon for Kodi'
_koditarget=Leia
_gitname=pvr.iptvsimple
-_kodiver=18.1
-arch=('armv7h' 'i686' 'x86_64')
+_kodiver=18.3
+arch=('armv6h' 'armv7h' 'i686' 'x86_64')
url="https://github.com/kodi-pvr/${_gitname}"
license=('GPL')
groups=('kodi')
@@ -16,12 +16,12 @@ depends=('kodi' 'git')
source=("https://github.com/kodi-pvr/${_gitname}/archive/${pkgver}-${_koditarget}.tar.gz"
"https://github.com/xbmc/xbmc/archive/${_kodiver}-${_koditarget}.tar.gz"
)
-sha256sums=('eb1a72baaf5d0a6766214eb452c8e8635ac1d917ac621a76b70d0138c63b9341'
- 'bc1ef0e271d0b6ce2e1be7546ad4f7d330930d7631cc19a9bbc5f75ddc586166')
+sha256sums=('84e985b5b31044352eaf54914c266a1775f6b7c32a6ce6a46001ddb7d1f9d7fa'
+ '4f265901c00f582beb8d6ad96c9c303e5ab82611e828c7121ae822b07c0915cc')
prepare() {
cd xbmc-${_kodiver}-${_koditarget}
- sed -i "s|-p1 -i|--binary -p1 -i|" cmake/scripts/common/HandleDepends.cmake
+ #sed -i "s|-p1 -i|--binary -p1 -i|" cmake/scripts/common/HandleDepends.cmake
}
build() {