summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWestin Miller2017-04-04 17:56:59 -0700
committerWestin Miller2017-04-04 17:56:59 -0700
commitabf6522fea3591bc33aad275e99e2b70373efdcc (patch)
tree6d738871d7dd2cb48a933099ad69d2a66a0e83c4
parentbdf03b8d15ed61cce44ec91f8db6f0fcdea44ef0 (diff)
downloadaur-abf6522fea3591bc33aad275e99e2b70373efdcc.tar.gz
Update to allow Krypton builds.
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 14c2e1951e52..e19a2e0f75b5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,24 +2,25 @@
# Contributor: Michael Lass <bevan@bi-co.net>
pkgname=kodi-addon-pvr-mythtv-git
-pkgver=r553.80f7c89
+pkgver=r677.a2a56f3
pkgrel=1
if [ -z "$API" ]; then
- error "No API Version Defined, defaulting to 16. 15 = Isengard, 16 = Jarvis, 99 = git master"
+ error "No API Version Defined, defaulting to 17. 15 = Isengard, 16 = Jarvis, 17 = Krypton, 99 = git master"
fi
-API=${API:-16}
+API=${API:-17}
_branch=$(
case "${API}" in
15) echo "Isengard";;
16) echo "Jarvis";;
+ 17) echo "Krypton";;
99) echo "master";;
*) error "Unknown API version.";;
esac
)
pkgdesc='MythTV PVR client addon for Kodi'
arch=('armv7h' 'i686' 'x86_64')
-url="https://github.com/kodi-pvr/pvr.hts"
+url="https://github.com/kodi-pvr/pvr.mythtv"
license=('GPL')
makedepends=('cmake' 'git' 'kodi-platform-git')
if [ "$API" -eq "99" ]; then