summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlex Smith2017-05-05 21:04:11 +1000
committerAlex Smith2017-05-05 21:04:11 +1000
commita9dfbf7e3ef6277386eba9b7a0d251a51e0412f4 (patch)
tree011b892876ca75dc64494878fca78629077436c0
parent24937e4198cf996f13e605e6aee2f1012488ab25 (diff)
downloadaur-a9dfbf7e3ef6277386eba9b7a0d251a51e0412f4.tar.gz
Updated shasum
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD7
2 files changed, 6 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2374a41c4fb1..79b0a316dbbc 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = koel
pkgdesc = A personal music streaming server that works.
pkgver = 3.6.2
- pkgrel = 1
+ pkgrel = 2
url = http://koel.phanan.net/
install = koel.install
arch = any
@@ -9,14 +9,13 @@ pkgbase = koel
makedepends = php-composer
depends = php
depends = python3
- optdepends = php-mysql: to use the MySQL database backend
optdepends = php-pgsql: to use the PostGreSQL database backend
optdepends = php-sqlsrv: to use the Microsoft SQL database backend
optdepends = mariadb: to use the MySQL database backend
optdepends = postgresql: to use the PostGreSQL database backend
backup = usr/share/webapps/koel/.env
- source = https://github.com/phanan/koel/archive/v3.5.5.tar.gz
- sha256sums = efd30b73a2df1fa8f97ef29eaadfdc2b5ba0f08a8aaf0a91826751e03eaed3bf
+ source = https://github.com/phanan/koel/archive/v3.6.2.tar.gz
+ sha256sums = 7fddfa7014b0da2c6bc14f0ce83982dfb23991834dd6c453b07922104687b333
pkgname = koel
diff --git a/PKGBUILD b/PKGBUILD
index b4d588319d01..93a733a5cc57 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,14 @@
# Maintainer: Alex Smith <azphreal19@protonmail.com
pkgname=koel
pkgver=3.6.2
-pkgrel=1
+pkgrel=2
pkgdesc="A personal music streaming server that works."
arch=('any')
url="http://koel.phanan.net/"
license=('MIT')
depends=('php' 'python3')
makedepends=('php-composer')
-optdepends=('php-mysql: to use the MySQL database backend'
- 'php-pgsql: to use the PostGreSQL database backend'
+optdepends=('php-pgsql: to use the PostGreSQL database backend'
'php-sqlsrv: to use the Microsoft SQL database backend'
'mariadb: to use the MySQL database backend'
'postgresql: to use the PostGreSQL database backend')
@@ -17,7 +16,7 @@ optdepends=('php-mysql: to use the MySQL database backend'
backup=('usr/share/webapps/koel/.env')
install="${pkgname}.install"
source=("https://github.com/phanan/${pkgname}/archive/v${pkgver}.tar.gz")
-sha256sums=('efd30b73a2df1fa8f97ef29eaadfdc2b5ba0f08a8aaf0a91826751e03eaed3bf')
+sha256sums=('7fddfa7014b0da2c6bc14f0ce83982dfb23991834dd6c453b07922104687b333')
build() {
cd "$pkgname-$pkgver"