summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTomas Kral2017-07-27 11:12:04 +0200
committerTomas Kral2017-07-27 11:12:04 +0200
commitb5b48044824b21789701f99af5b28bb34db6309e (patch)
tree1cff5bc0ff3767594de100ae0d56e1b8ca4c9a61
parentfdb109b09c8c499322cf0b206d5cd722b432c9b5 (diff)
downloadaur-b5b48044824b21789701f99af5b28bb34db6309e.tar.gz
v1.0.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4a858aa0cb45..6a81460c004b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,12 @@
pkgbase = kompose-bin
pkgdesc = Takes a Docker Compose file and translates it into Kubernetes resources
- pkgver = 0.7.0
+ pkgver = 1.0.0
pkgrel = 1
url = http://kompose.io/
arch = x86_64
license = Apache
- source_x86_64 = https://github.com/kubernetes-incubator/kompose/releases/download/v0.7.0/kompose-linux-amd64.tar.gz
- md5sums_x86_64 = b56153e9fd6cf5895c1a96f0c83e8320
+ source_x86_64 = kompose-1.0.0::https://github.com/kubernetes-incubator/kompose/releases/download/v1.0.0/kompose-linux-amd64.tar.gz
+ md5sums_x86_64 = 9e7aa088318c54b81d25bae5640fa1af
pkgname = kompose-bin
diff --git a/PKGBUILD b/PKGBUILD
index 76dd73817814..47a1d7701d7d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=kompose-bin
_srcname=kompose
-pkgver=0.7.0
+pkgver=1.0.0
pkgrel=1
pkgdesc="Takes a Docker Compose file and translates it into Kubernetes resources"
url="http://kompose.io/"
@@ -10,10 +10,10 @@ license=('Apache')
arch=('x86_64')
[ "$CARCH" = 'x86_64' ] && _arch='linux-amd64'
-source_x86_64=("https://github.com/kubernetes-incubator/kompose/releases/download/v$pkgver/kompose-linux-amd64.tar.gz")
-md5sums_x86_64=('b56153e9fd6cf5895c1a96f0c83e8320')
+source_x86_64=("$_srcname-$pkgver::https://github.com/kubernetes-incubator/kompose/releases/download/v$pkgver/kompose-linux-amd64.tar.gz")
+md5sums_x86_64=('9e7aa088318c54b81d25bae5640fa1af')
package() {
- install -Dm755 "$srcdir/$_srcname-$_arch" "$pkgdir/usr/bin/kompose"
+ install -Dm755 "$srcdir/$_srcname-$pkgver" "$pkgdir/usr/bin/kompose"
}