summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrody2021-03-17 15:53:04 +0100
committerBrody2021-03-17 15:53:04 +0100
commitf3b6b9f4cc08f7b065d79b3057e2715d540cee19 (patch)
treeaacb1fe60ef8e9a7c618f2d646ce06031ee523d6
parentf4c38fe8c3d1aab0511fd9e58559887468cccae4 (diff)
downloadaur-f3b6b9f4cc08f7b065d79b3057e2715d540cee19.tar.gz
Update to 1.1.8
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8f4b773c13a3..7ba82ab3e6e7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = konsave
pkgdesc = Save and apply your KDE Plasma customizations with just one command!
- pkgver = 1.1.7
+ pkgver = 1.1.8
pkgrel = 1
url = https://github.com/Prayag2/konsave
arch = any
@@ -8,8 +8,8 @@ pkgbase = konsave
makedepends = python-setuptools-scm
depends = python
depends = python-pyaml
- source = konsave-1.1.7.tar.gz::https://github.com/Prayag2/konsave/archive/v1.1.7.tar.gz
- sha256sums = e8e1f6fa08b1d037cd0f9b2212463624f692b412ca043018449342b3d32b38f5
+ source = konsave-1.1.8.tar.gz::https://github.com/Prayag2/konsave/archive/v1.1.8.tar.gz
+ sha256sums = 576c466f476f27a6f75cbc297e6ea4c5eabd76a90edb47f006b758d0da483646
pkgname = konsave
diff --git a/PKGBUILD b/PKGBUILD
index 956383223f00..6cedded69048 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# vim: ts=2 sw=2 et:
pkgname=konsave
-pkgver=1.1.7
+pkgver=1.1.8
pkgrel=1
pkgdesc="Save and apply your KDE Plasma customizations with just one command!"
url="https://github.com/Prayag2/${pkgname}"
@@ -12,7 +12,7 @@ makedepends=('python-setuptools-scm')
license=('GPL3')
arch=('any')
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
-sha256sums=('e8e1f6fa08b1d037cd0f9b2212463624f692b412ca043018449342b3d32b38f5')
+sha256sums=('576c466f476f27a6f75cbc297e6ea4c5eabd76a90edb47f006b758d0da483646')
prepare() {
export SETUPTOOLS_SCM_PRETEND_VERSION=${pkgver}
@@ -26,6 +26,5 @@ build() {
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
python setup.py install --root="${pkgdir}" --optimize=1 --skip-build
- # workaround
install -Dm644 konsave/conf.yaml "${pkgdir}/usr/lib/python3.9/site-packages/konsave/conf.yaml"
}