summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorArturo Penen2021-09-02 09:42:35 +0200
committerArturo Penen2021-09-02 09:42:35 +0200
commitd0bcbf9dacac345562eebfbd014547aff9773a7a (patch)
treecb4942aea26c11795ba231ef6dd347410a1665b0
parent69381eece2fddcfbf2c5e2e05da5b2e3ab77083a (diff)
downloadaur-d0bcbf9dacac345562eebfbd014547aff9773a7a.tar.gz
Version 1.21.1
Signed-off-by: Arturo Penen <apenen@gmail.com>
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 080e99220d69..c78bb5fa3f08 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,19 @@
# Maintainer: Arturo Penen <apenen@gmail.com>
pkgname=kops
-pkgver=1.20.2
-pkgrel=2
+pkgver=1.21.1
+pkgrel=1
pkgdesc='Kubernetes Operations - Production Grade K8s Installation, Upgrades, and Management (build from src)'
arch=('x86_64')
url='https://github.com/kubernetes/kops'
license=('Apache')
source=("$pkgname-$pkgver.tar.gz::https://github.com/kubernetes/kops/archive/refs/tags/v$pkgver.tar.gz")
-sha256sums=('5d79f23c5f978904f0fb1679ab693985c2c017e986612b531a79ed1a127d1a7a')
-makedepends=('go1.15')
+sha256sums=('4b1f5dcc5bc8909a7f68698c356144dc63264c4af723aecfa18a0e31ed521009')
+makedepends=('go')
build() {
cd $pkgname-$pkgver
export VERSION=$pkgver
- sed -i 's/go build/go1.15 build/g' Makefile
make kops
}