summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordigitalone2019-12-17 20:06:49 +0100
committerdigitalone2019-12-17 20:06:49 +0100
commit70db8fd9930dec2836ed00f7d60e39f9e765a9e8 (patch)
treec4da34c39fb4302e3ec0a96a0c946532de602885
parentdd10455843b87b2e8afab80df403d9a1665ee5f8 (diff)
downloadaur-70db8fd9930dec2836ed00f7d60e39f9e765a9e8.tar.gz
new theme korla-pgrey added
-rw-r--r--PKGBUILD4
-rw-r--r--korla-icon-theme-git.install1
2 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 48618f122491..71c386bada13 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,6 +42,8 @@ package() {
rm -f "korla-light/$_iconcache"
rm -f "korla-light-panel/$_iconnewcachescript"
rm -f "korla-light-panel/$_iconcache"
+ rm -f "korla-pgrey/$_iconnewcachescript"
+ rm -f "korla-pgrey/$_iconcache"
install -dm755 "$pkgdir/$_iconpath"
install -dm755 "$pkgdir/usr/share/licenses/$pkgname"
@@ -53,12 +55,14 @@ package() {
cp -dr --no-preserve=mode "korla" "$pkgdir/$_iconpath/korla"
cp -dr --no-preserve=mode "korla-light" "$pkgdir/$_iconpath/korla-light"
cp -dr --no-preserve=mode "korla-light-panel" "$pkgdir/$_iconpath/korla-light-panel"
+ cp -dr --no-preserve=mode "korla-pgrey" "$pkgdir/$_iconpath/korla-pgrey"
# Create empty icon cache files, they will be filled during post_install and
# post_upgrade scripts
touch -a "$pkgdir/$_iconpath/korla/$_iconcache"
touch -a "$pkgdir/$_iconpath/korla-light/$_iconcache"
touch -a "$pkgdir/$_iconpath/korla-light-panel/$_iconcache"
+ touch -a "$pkgdir/$_iconpath/korla-pgrey/$_iconcache"
install -Dm644 "LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}
diff --git a/korla-icon-theme-git.install b/korla-icon-theme-git.install
index e18490867545..09e885b90bce 100644
--- a/korla-icon-theme-git.install
+++ b/korla-icon-theme-git.install
@@ -4,6 +4,7 @@ _gtk_icon_cache() {
gtk-update-icon-cache -f -t "/$_iconpath/korla/"
gtk-update-icon-cache -f -t "/$_iconpath/korla-light/"
gtk-update-icon-cache -f -t "/$_iconpath/korla-light-panel/"
+ gtk-update-icon-cache -f -t "/$_iconpath/korla-pgrey/"
}
post_install() {