summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorArsenArsen2017-08-07 20:39:57 +0200
committerArsenArsen2017-08-07 20:39:57 +0200
commitc4b7587ac8416cd8bd172b698483ca8798fbd9d4 (patch)
tree8da4e7c0faaae9d2c6cbd778ae163bce44c4ac05
parent20394b57406b20805e35e2433fc4b6cf9fc9fcdb (diff)
downloadaur-c4b7587ac8416cd8bd172b698483ca8798fbd9d4.tar.gz
Fix build error
-rw-r--r--.gitignore1
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 1 deletions
diff --git a/.gitignore b/.gitignore
index 0f868b89846b..e82b5e197437 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1 +1,2 @@
PKGBUILD.sample
+tags
diff --git a/PKGBUILD b/PKGBUILD
index 43d8e28a1b63..7c19ead3f020 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,7 @@ package() {
cd KShare
install -Dm755 KShare "$pkgdir/usr/bin/kshare"
install -Dm644 icons/icon.png "$pkgdir/usr/share/pixmaps/kshare.png"
- install -Dm644 KShare.desktop "$pkgdir/usr/share/applications"
+ install -Dm644 KShare.desktop "$pkgdir/usr/share/applications/KShare.desktop"
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/${pkgname}/LICENSE"
}