summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Marzal2022-02-25 00:32:26 +0100
committerDavid Marzal2022-02-25 00:32:26 +0100
commit3159088ff6da913a300f5c9194cf3eabcb26d6f3 (patch)
treefe6e8aba3043476fc2c7720aec1769f79bcd5539
parenta91ccef77f08be686ce7c687041356980af4ac5f (diff)
downloadaur-3159088ff6da913a300f5c9194cf3eabcb26d6f3.tar.gz
updpkg 2.2.3
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD22
2 files changed, 16 insertions, 16 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 07b5d40bd3fe..6881e4ececcf 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = ksvnupdater
pkgdesc = Utility oriented to KDE translation teams. Through it you can have various local copies of repository, generating projects for Lokalize, checks and corrections using Pology and more.
- pkgver = 2.2.2
- pkgrel = 2
+ pkgver = 2.2.3
+ pkgrel = 1
url = http://www.eloihr.net/ksvnupdater
arch = i686
arch = x86_64
@@ -23,8 +23,8 @@ pkgbase = ksvnupdater
optdepends = gettext: msginit. GNU internationalization library
optdepends = openssh: ssh-agent and ssh-add. Accesing KDE repos with auth
optdepends = jq: Creating documentation
- optdepends = python-pyenchant: Used by pology for some test
- source = https://www.eloihr.net/ksvnupdater/files/ksvnupdater-2.2.2.tar.bz2
- md5sums = 3bc7f26860183bc09dcc665e2555dd49
+ optdepends = python-pyenchant: Used by pology for some checks
+ source = https://www.eloihr.net/ksvnupdater/files/ksvnupdater-2.2.3.tar.bz2
+ md5sums = 37e5070f1a3340921d060e23d7f0c6ca
pkgname = ksvnupdater
diff --git a/PKGBUILD b/PKGBUILD
index c96c9bab2147..f7c9c682801d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Maintainer: (XavierCLL) Xavier Corredor <xavier.corredor.llano (a) gmail.com>
pkgname=ksvnupdater
-pkgver=2.2.2
-pkgrel=2
+pkgver=2.2.3
+pkgrel=1
pkgdesc="Utility oriented to KDE translation teams. Through it you can have various local copies of repository, generating projects for Lokalize, checks and corrections using Pology and more."
arch=('i686' 'x86_64')
url="http://www.eloihr.net/ksvnupdater"
@@ -11,22 +11,22 @@ license=('GPL')
depends=('kfilemetadata' 'kio' 'knotifications' 'kitemviews' 'kiconthemes' 'karchive' 'qt5-base' 'subversion')
makedepends=('extra-cmake-modules' 'kdoctools')
optdepends=('git: Download Scripty and Pology'
- 'lokalize: File translations.'
- 'pology: Translations checks. Broken due to dependencies'
- 'kdiff3: Conflict merge'
- 'gettext: msginit. GNU internationalization library'
- 'openssh: ssh-agent and ssh-add. Accesing KDE repos with auth'
- 'jq: Creating documentation'
- 'python-pyenchant: Used by pology for some test')
+ 'lokalize: File translations.'
+ 'pology: Translations checks. Broken due to dependencies'
+ 'kdiff3: Conflict merge'
+ 'gettext: msginit. GNU internationalization library'
+ 'openssh: ssh-agent and ssh-add. Accesing KDE repos with auth'
+ 'jq: Creating documentation'
+ 'python-pyenchant: Used by pology for some checks')
source=(https://www.eloihr.net/ksvnupdater/files/ksvnupdater-$pkgver.tar.bz2)
-md5sums=('3bc7f26860183bc09dcc665e2555dd49')
+md5sums=('37e5070f1a3340921d060e23d7f0c6ca')
build() {
cd "$pkgname-$pkgver"
mkdir -p build
cd build
cmake -DCMAKE_INSTALL_PREFIX=/usr ..
- make clean
+ make clean
make
}