summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Marzal2023-02-19 16:41:38 +0100
committerDavid Marzal2023-02-19 16:41:38 +0100
commit55fa12ad842f82ac4fb3257ded9ef19713d76f2f (patch)
tree28afb847e247d2bdeb5f81fbf7261ec81b3c98e2
parentdd23bca2ba5d25f9e03191a117a174adaa806d3f (diff)
downloadaur-55fa12ad842f82ac4fb3257ded9ef19713d76f2f.tar.gz
updpkg 2.2.4
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD25
2 files changed, 22 insertions, 20 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b02588745ff7..7c932fdd191b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,10 @@
pkgbase = ksvnupdater
pkgdesc = Utility oriented to KDE translation teams. You can have various local copies of repository, generating projects for Lokalize, checks and corrections using Pology and more.
- pkgver = 2.2.3
- pkgrel = 2
+ pkgver = 2.2.4
+ pkgrel = 1
url = http://www.eloihr.net/ksvnupdater
- arch = i686
arch = x86_64
+ arch = i686
license = GPL
makedepends = extra-cmake-modules
makedepends = kdoctools
@@ -17,14 +17,15 @@ pkgbase = ksvnupdater
depends = qt5-base
depends = subversion
optdepends = git: download Scripty and Pology binaries
- optdepends = lokalize: file translations.
+ optdepends = lokalize: file translations
optdepends = kdiff3: conflict merge
- optdepends = gettext: msginit. GNU internationalization library
+ optdepends = gettext: msginit to initialize empty translations
optdepends = openssh: ssh-agent and ssh-add. Accesing KDE repos with auth
- optdepends = jq: creating documentation
+ optdepends = jq: creating DocBook documentation
optdepends = pology: translations checks. Broken due to dependencies
optdepends = python2-pyenchant: spell checking functionality (needs a dictionary)
- source = https://www.eloihr.net/ksvnupdater/files/ksvnupdater-2.2.3.tar.bz2
- md5sums = 37e5070f1a3340921d060e23d7f0c6ca
+ source = https://www.eloihr.net/ksvnupdater/files/ksvnupdater-2.2.4.tar.bz2
+ md5sums = 986c0454ee974b4488cf1f2aa1e46613
+ sha1sums = 7f11d5ee3396e5f8f5b23eb9d34d223032513d15
pkgname = ksvnupdater
diff --git a/PKGBUILD b/PKGBUILD
index e0a632c8ea25..38c7c037be4a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,26 @@
# Maintainer: David Marzal <mundolibre at tutanota dot com>
-# Maintainer: (XavierCLL) Xavier Corredor <xavier.corredor.llano (a) gmail.com>
+# Contributor: (XavierCLL) Xavier Corredor <xavier.corredor.llano (a) gmail.com>
pkgname=ksvnupdater
-pkgver=2.2.3
-pkgrel=2
+pkgver=2.2.4
+pkgrel=1
pkgdesc="Utility oriented to KDE translation teams. You can have various local copies of repository, generating projects for Lokalize, checks and corrections using Pology and more."
-arch=('i686' 'x86_64')
+arch=('x86_64' 'i686')
url="http://www.eloihr.net/ksvnupdater"
license=('GPL')
depends=('kfilemetadata' 'kio' 'knotifications' 'kitemviews' 'kiconthemes' 'karchive' 'qt5-base' 'subversion')
makedepends=('extra-cmake-modules' 'kdoctools')
optdepends=('git: download Scripty and Pology binaries'
- 'lokalize: file translations.'
- 'kdiff3: conflict merge'
- 'gettext: msginit. GNU internationalization library'
- 'openssh: ssh-agent and ssh-add. Accesing KDE repos with auth'
- 'jq: creating documentation'
- 'pology: translations checks. Broken due to dependencies'
- 'python2-pyenchant: spell checking functionality (needs a dictionary)')
+ 'lokalize: file translations'
+ 'kdiff3: conflict merge'
+ 'gettext: msginit to initialize empty translations'
+ 'openssh: ssh-agent and ssh-add. Accesing KDE repos with auth'
+ 'jq: creating DocBook documentation'
+ 'pology: translations checks. Broken due to dependencies'
+ 'python2-pyenchant: spell checking functionality (needs a dictionary)')
source=(https://www.eloihr.net/ksvnupdater/files/ksvnupdater-$pkgver.tar.bz2)
-md5sums=('37e5070f1a3340921d060e23d7f0c6ca')
+md5sums=('986c0454ee974b4488cf1f2aa1e46613')
+sha1sums=('7f11d5ee3396e5f8f5b23eb9d34d223032513d15')
build() {
cd "$pkgname-$pkgver"