summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Marzal2024-01-31 14:14:29 +0100
committerDavid Marzal2024-01-31 14:14:29 +0100
commite68d4479177427ca418fcb1eac2ea481e8676b73 (patch)
treef1417dd64f56bc2afc7db4b9843cec2c9b704fcf
parent15805b701d9d789e0d3e9d2fe2bee5a01cc953f0 (diff)
downloadaur-e68d4479177427ca418fcb1eac2ea481e8676b73.tar.gz
updpkg 2.3.2
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD18
2 files changed, 20 insertions, 16 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 60b8b42e1cbc..e5d213be344f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = ksvnupdater
- pkgdesc = Utility oriented to KDE translation teams. You can have various local copies of repository, generating projects for Lokalize, checks and corrections using Pology and more.
- pkgver = 2.3.0
- pkgrel = 4
+ pkgdesc = Utility oriented to KDE translation teams. You can have various local repository copies, generate projects for Lokalize, checks and corrections using Pology and more.
+ pkgver = 2.3.2
+ pkgrel = 1
url = http://www.eloihr.net/ksvnupdater
arch = x86_64
arch = i686
@@ -20,12 +20,14 @@ pkgbase = ksvnupdater
optdepends = lokalize: file translations
optdepends = kdiff3: conflict merge
optdepends = gettext: msginit to initialize empty translations
- optdepends = openssh: ssh-agent and ssh-add. Accesing KDE repos with auth
+ optdepends = openssh: ssh-agent and ssh-add. Accessing KDE repos with auth
optdepends = jq: creating DocBook documentation
- optdepends = pology-git: translations checks. Download also avaiable in ksvnupdater
+ optdepends = pology-git: translations checks. Download also available in ksvnupdater
optdepends = python-pyenchant: spell checking functionality (needs a dictionary)
- source = https://www.eloihr.net/ksvnupdater/files/ksvnupdater-2.3.0.tar.bz2
- md5sums = 6e88c47f49165c13ab4f3e925db4b296
- sha1sums = 7cf1bf02ac5e49d582902ff50f86d559261776ce
+ optdepends = poxml: creating documentation
+ optdepends = hashdeep: downloading documentation files
+ source = https://www.eloihr.net/ksvnupdater/files/ksvnupdater-2.3.2.tar.bz2
+ md5sums = 0ab15b1936736c7e26b649bc81ed5855
+ sha1sums = 5f95b36263959ca47258e66085bfd948ed67caaf
pkgname = ksvnupdater
diff --git a/PKGBUILD b/PKGBUILD
index 576504a08424..407a1156ea38 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,9 +2,9 @@
# Contributor: (XavierCLL) Xavier Corredor <xavier.corredor.llano (a) gmail.com>
pkgname=ksvnupdater
-pkgver=2.3.0
-pkgrel=4
-pkgdesc="Utility oriented to KDE translation teams. You can have various local copies of repository, generating projects for Lokalize, checks and corrections using Pology and more."
+pkgver=2.3.2
+pkgrel=1
+pkgdesc="Utility oriented to KDE translation teams. You can have various local repository copies, generate projects for Lokalize, checks and corrections using Pology and more."
arch=('x86_64' 'i686')
url="http://www.eloihr.net/ksvnupdater"
license=('GPL-2.0-or-later')
@@ -14,13 +14,15 @@ optdepends=('git: download Scripty and Pology binaries'
'lokalize: file translations'
'kdiff3: conflict merge'
'gettext: msginit to initialize empty translations'
- 'openssh: ssh-agent and ssh-add. Accesing KDE repos with auth'
+ 'openssh: ssh-agent and ssh-add. Accessing KDE repos with auth'
'jq: creating DocBook documentation'
- 'pology-git: translations checks. Download also avaiable in ksvnupdater'
- 'python-pyenchant: spell checking functionality (needs a dictionary)')
+ 'pology-git: translations checks. Download also available in ksvnupdater'
+ 'python-pyenchant: spell checking functionality (needs a dictionary)'
+ 'poxml: creating documentation'
+ 'hashdeep: downloading documentation files')
source=(https://www.eloihr.net/ksvnupdater/files/ksvnupdater-$pkgver.tar.bz2)
-md5sums=('6e88c47f49165c13ab4f3e925db4b296')
-sha1sums=('7cf1bf02ac5e49d582902ff50f86d559261776ce')
+md5sums=('0ab15b1936736c7e26b649bc81ed5855')
+sha1sums=('5f95b36263959ca47258e66085bfd948ed67caaf')
build() {
cd "$pkgname-$pkgver"