summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgithub-actions[bot]2023-11-17 23:52:42 +0000
committergithub-actions[bot]2023-11-17 23:52:42 +0000
commit39f50fb36e63d41e7d9c80b0822718e4ec7a0524 (patch)
tree812d53115e7e946101181d5189652946c924bbbb
parent1b7ddb789f63500f865b7798592a4f5d3f185e79 (diff)
downloadaur-39f50fb36e63d41e7d9c80b0822718e4ec7a0524.tar.gz
Automatic update
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD3
2 files changed, 3 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d3fbd995508d..a8423be2ddb0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = kubectl-gke-regular-bin
pkgdesc = Kubernetes.io client binary, compatible with the GKE version from the regular channel
pkgver = v1.24.17
- pkgrel = 3
+ pkgrel = 4
url = https://github.com/kubernetes/kubectl
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 552002cf9a71..54f900f530b1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# shellcheck disable=SC2034,SC2154
pkgname=kubectl-gke-regular-bin
pkgver=v1.24.17
-pkgrel=3
+pkgrel=4
pkgdesc='Kubernetes.io client binary, compatible with the GKE version from the regular channel'
url='https://github.com/kubernetes/kubectl'
arch=(i686 x86_64 armv5 armv6h armv7h aarch64)
@@ -26,5 +26,6 @@ sha256sums_armv7h=(870f60d318dfd845da9829848bda35a16f3c9a2127813e0f18dd59ec28401
sha256sums_aarch64=(66885bda3a202546778c77f0b66dcf7f576b5a49ff9456acf61329da784a602d)
package ()
{
+ set -eo pipefail;
install -Dm755 "$srcdir/$pkgname-$pkgver" "$pkgdir/usr/bin/kubectl"
}