summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrad Erhart2021-10-16 21:27:32 -0700
committerBrad Erhart2021-10-16 21:27:32 -0700
commitbcb0d94a35c17a52500fbb58dadec08dd33f1065 (patch)
tree0e53fa45e810a2b770cc7027ba4edcb6d7b71e30
parent9885c21e7121e8b6815c61eadf106dde9698bd19 (diff)
downloadaur-bcb0d94a35c17a52500fbb58dadec08dd33f1065.tar.gz
Updating support-bundle kubectl plugin to v0.16.0
Signed-off-by: Brad Erhart <>
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4e351189cd08..fc90219579a6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = kubectl-support-bundle-bin
pkgdesc = Kubectl plugin for post-installation troubleshooting and diagnostics (support bundles)
- pkgver = 0.14.0
+ pkgver = 0.16.0
pkgrel = 1
url = https://troubleshoot.sh
arch = x86_64
@@ -8,7 +8,7 @@ pkgbase = kubectl-support-bundle-bin
depends = kubectl
provides = kubectl-support-bundle
conflicts = kubectl-support-bundle
- source = support-bundle_0.14.0_linux_amd64.tar.gz::https://github.com/replicatedhq/troubleshoot/releases/download/v0.14.0/support-bundle_linux_amd64.tar.gz
- b2sums = ee13f9b07c1a27bedc6cda5c10613cad8bcc32035b2129cb6275841cf7b68ae5ab842d798bf9ef1fc8c6528736b4285a82fc0cfdd97af3c93d6906f2afbb87cb
+ source = support-bundle_0.16.0_linux_amd64.tar.gz::https://github.com/replicatedhq/troubleshoot/releases/download/v0.16.0/support-bundle_linux_amd64.tar.gz
+ b2sums = cfdae41844286358eb58dcfde5e7e0c82cce94f5e501d2b913395b342ad236f9beb864c88596cfc8e5c52ccd3c4fd657c1796d994ca557cdd6d9974569e03e24
pkgname = kubectl-support-bundle-bin
diff --git a/PKGBUILD b/PKGBUILD
index 17e1eb5052af..6566109dc948 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=kubectl-support-bundle-bin
_pkgname="${pkgname%-bin}"
_pkgname2="${_pkgname#kubectl-}"
-pkgver=0.14.0
+pkgver=0.16.0
pkgrel=1
pkgdesc='Kubectl plugin for post-installation troubleshooting and diagnostics (support bundles)'
arch=('x86_64')
@@ -15,7 +15,7 @@ depends=('kubectl')
provides=("$_pkgname")
conflicts=("$_pkgname")
source=("${_pkgname2}_${pkgver}_${_goos}_${_goarch}.tar.gz::https://github.com/replicatedhq/troubleshoot/releases/download/v$pkgver/${_pkgname2}_${_goos}_${_goarch}.tar.gz")
-b2sums=(ee13f9b07c1a27bedc6cda5c10613cad8bcc32035b2129cb6275841cf7b68ae5ab842d798bf9ef1fc8c6528736b4285a82fc0cfdd97af3c93d6906f2afbb87cb)
+b2sums=(cfdae41844286358eb58dcfde5e7e0c82cce94f5e501d2b913395b342ad236f9beb864c88596cfc8e5c52ccd3c4fd657c1796d994ca557cdd6d9974569e03e24)
package() {
install -Dm 755 "${_pkgname2}" "$pkgdir/usr/bin/kubectl-${_pkgname2/-/_}"