summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEnmanuel Moreira2021-10-13 18:06:27 -0300
committerEnmanuel Moreira2021-10-13 18:06:27 -0300
commitb754dbd8996471c0b40277deabe3d83b6f322283 (patch)
treefea9e308d46529d500908600e65e7f4144feab92
parent1f7a23cb9f91959b0471bfa06926ef08e4a1b2f4 (diff)
downloadaur-b754dbd8996471c0b40277deabe3d83b6f322283.tar.gz
Updated to version 0.7.10
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD10
2 files changed, 10 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d2b7448da018..819d006af743 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -5,6 +5,9 @@ pkgbase = kubergrunt
url = https://github.com/gruntwork-io/kubergrunt
arch = x86_64
license = Apache-2
+ optdepends = terraform
+ optdepends = kubectl
+ optdepends = helm
source = https://github.com/gruntwork-io/kubergrunt/releases/download/v0.7.9/kubergrunt_linux_amd64
sha256sums = c6c75248e72ecdfecfe5a6b2018491d0301589da4772345457860ad67bffcfb7
diff --git a/PKGBUILD b/PKGBUILD
index 9454c4329d58..d7a8b714b05e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,16 +3,20 @@
_name=kubergrunt
pkgname=kubergrunt
-pkgver=0.7.9
+pkgver=0.7.10
pkgrel=1
pkgdesc="Kubergrunt is a standalone go binary with a collection of commands to fill in the gaps between Terraform, Helm, and Kubectl"
arch=('x86_64')
url="https://github.com/gruntwork-io/kubergrunt"
+optdepends=('terraform'
+ 'kubectl'
+ 'helm'
+ )
license=('Apache-2')
source=("https://github.com/gruntwork-io/${_name}/releases/download/v${pkgver}/${_name}_linux_amd64")
-sha256sums=('c6c75248e72ecdfecfe5a6b2018491d0301589da4772345457860ad67bffcfb7')
+sha256sums=('f65e827dc9d51c61d307e558b777788eb5556d7f9ef0f496c97c58ed620759c2')
package() {
cd "${srcdir}"
install -Dm755 ${_name}_linux_amd64 ${pkgdir}/usr/bin/${_name}
-} \ No newline at end of file
+}