summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorStMartin812020-11-12 22:36:18 +0100
committerStMartin812020-11-12 22:36:18 +0100
commitf70d7f6d426632a32d1042a0e1f792780a104752 (patch)
tree1266326c20905496c15d2aa46863f7ea3d8de3d8
parentfe18ca234a3e5bb4e29678f3531d99eff329e3b3 (diff)
downloadaur-kuserfeedback-git.tar.gz
Clean up PKGBUILD
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0c9b4471c93b..54334353d219 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,7 +23,7 @@ pkgver() {
}
build() {
- cmake -B build -S "$srcdir/$_pkgname" \
+ cmake -B build -S $_pkgname \
-DBUILD_TESTING=OFF
cmake --build build
}